Cited by: RFC 4748
6 RFCs whose text mentions RFC 4748 (RFC 3978 Update to Recognize the IETF Trust), newest first
| RFC | Title | Status | Date |
|---|---|---|---|
| 6220 | Defining the Role and Function of IETF Protocol Parameter Registry Operators | Informational | April 2011 |
| 5378 | Rights Contributors Provide to the IETF Trust | Best Current Practice | November 2008 |
| 4965 | CableLabs - IETF Standardization Collaboration | Informational | September 2007 |
| 4846 | Independent Submissions to the RFC Editor | Informational | July 2007 |
| 4844 | The RFC Series and RFC Editor | Informational | July 2007 |
| 4841 | RFC 4181 Update to Recognize the IETF Trust | Best Current Practice | March 2007 |