rfc.dk

Cited in: RFC 4709

6 RFCs mentioned in the text of RFC 4709 (Mounting Web Distributed Authoring and Versioning (WebDAV) Servers)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2518HTTP Extensions for Distributed Authoring -- WEBDAVY. Goland, E. Whitehead, A. Faizi, S. Carter, D. Jensen · obsoleted by RFC 4918Proposed StandardFebruary 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
3023XML Media TypesM. Murata, S. St. Laurent, D. Kohn · obsoleted by RFC 7303Proposed StandardJanuary 2001
3470Guidelines for the Use of Extensible Markup Language (XML) within IETF ProtocolsS. Hollenbeck, M. Rose, L. MasinterBest Current PracticeJanuary 2003
3986Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. MasinterInternet StandardJanuary 2005