rfc.dk

Cited in: RFC 4695

21 RFCs mentioned in the text of RFC 4695 (RTP Payload Format for MIDI)

RFCTitleStatusDate
2045Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. BorensteinDraft StandardNovember 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2205Resource ReSerVation Protocol (RSVP) -- Version 1 Functional SpecificationR. Braden, Ed., L. Zhang, S. Berson, S. Herzog, S. JaminProposed StandardSeptember 1997
2326Real Time Streaming Protocol (RTSP)H. Schulzrinne, A. Rao, R. Lanphier · obsoleted by RFC 7826Proposed StandardApril 1998
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2818HTTP Over TLSE. Rescorla · obsoleted by RFC 9110InformationalMay 2000
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3264An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. SchulzrinneProposed StandardJuly 2002
3388Grouping of Media Lines in the Session Description Protocol (SDP)G. Camarillo, G. Eriksson, J. Holler, H. Schulzrinne · obsoleted by RFC 5888Proposed StandardDecember 2002
3550RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. JacobsonInternet StandardJuly 2003
3551RTP Profile for Audio and Video Conferences with Minimal ControlH. Schulzrinne, S. CasnerInternet StandardJuly 2003
3555MIME Type Registration of RTP Payload FormatsS. Casner, P. Hoschka · obsoleted by RFC 4855, RFC 4856Proposed StandardJuly 2003
3640RTP Payload Format for Transport of MPEG-4 Elementary StreamsJ. van der Meer, D. Mackie, V. Swaminathan, D. Singer, P. GentricProposed StandardDecember 2003
3711The Secure Real-time Transport Protocol (SRTP)M. Baugher, D. McGrew, M. Naslund, E. Carrara, K. NorrmanProposed StandardMarch 2004
3986Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. MasinterInternet StandardJanuary 2005
4234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 5234Draft StandardOctober 2005
4288Media Type Specifications and Registration ProceduresN. Freed, J. Klensin · obsoleted by RFC 6838Best Current PracticeDecember 2005
4289Multipurpose Internet Mail Extensions (MIME) Part Four: Registration ProceduresN. Freed, J. KlensinBest Current PracticeDecember 2005
4566SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866Proposed StandardJuly 2006
4571Framing Real-time Transport Protocol (RTP) and RTP Control Protocol (RTCP) Packets over Connection-Oriented TransportJ. LazzaroProposed StandardJuly 2006
4696An Implementation Guide for RTP MIDIJ. Lazzaro, J. WawrzynekInformationalNovember 2006