| 1224 | Techniques for managing asynchronously generated alertsL. Steinberg | Experimental | May 1991 |
| 1242 | Benchmarking Terminology for Network Interconnection DevicesS. Bradner | Informational | July 1991 |
| 1254 | Gateway Congestion Control SurveyA. Mankin, K. Ramakrishnan | Informational | August 1991 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2285 | Benchmarking Terminology for LAN Switching DevicesR. Mandeville | Informational | February 1998 |
| 2309 | Recommendations on Queue Management and Congestion Avoidance in the InternetB. Braden, D. Clark, J. Crowcroft, B. Davie, S. Deering, D. Estrin, S. Floyd, V. Jacobson, G. Minshall, C. Partridge, L. Peterson, K. Ramakrishnan, S. Shenker, J. Wroclawski, L. Zhang · obsoleted by RFC 7567 | Informational | April 1998 |
| 2474 | Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 HeadersK. Nichols, S. Blake, F. Baker, D. Black | Proposed Standard | December 1998 |
| 2544 | Benchmarking Methodology for Network Interconnect DevicesS. Bradner, J. McQuaid | Informational | March 1999 |
| 2679 | A One-way Delay Metric for IPPMG. Almes, S. Kalidindi, M. Zekauskas · obsoleted by RFC 7679 | Proposed Standard | September 1999 |
| 2680 | A One-way Packet Loss Metric for IPPMG. Almes, S. Kalidindi, M. Zekauskas · obsoleted by RFC 7680 | Proposed Standard | September 1999 |
| 2889 | Benchmarking Methodology for LAN Switching DevicesR. Mandeville, J. Perser | Informational | August 2000 |
| 3168 | The Addition of Explicit Congestion Notification (ECN) to IPK. Ramakrishnan, S. Floyd, D. Black | Proposed Standard | September 2001 |
| 3246 | An Expedited Forwarding PHB (Per-Hop Behavior)B. Davie, A. Charny, J.C.R. Bennet, K. Benson, J.Y. Le Boudec, W. Courtney, S. Davari, V. Firoiu, D. Stiliadis | Proposed Standard | March 2002 |
| 3393 | IP Packet Delay Variation Metric for IP Performance Metrics (IPPM)C. Demichelis, P. Chimento | Proposed Standard | November 2002 |
| 3550 | RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. Jacobson | Internet Standard | July 2003 |