rfc.dk

Cited by: RFC 4686

8 RFCs whose text mentions RFC 4686 (Analysis of Threats Motivating DomainKeys Identified Mail (DKIM)), newest first

RFCTitleStatusDate
9520Negative Caching of DNS Resolution FailuresD. Wessels, W. Carroll, M. ThomasProposed StandardDecember 2023
7489Domain-based Message Authentication, Reporting, and Conformance (DMARC)M. Kucherawy, Ed., E. Zwicky, Ed. · obsoleted by RFC 9989, RFC 9990, RFC 9991InformationalMarch 2015
6376DomainKeys Identified Mail (DKIM) SignaturesD. Crocker, Ed., T. Hansen, Ed., M. Kucherawy, Ed.Internet StandardSeptember 2011
5617DomainKeys Identified Mail (DKIM) Author Domain Signing Practices (ADSP)E. Allman, J. Fenton, M. Delany, J. LevineHistoricAugust 2009
5585DomainKeys Identified Mail (DKIM) Service OverviewT. Hansen, D. Crocker, P. Hallam-BakerInformationalJuly 2009
5321Simple Mail Transfer ProtocolJ. KlensinDraft StandardOctober 2008
5016Requirements for a DomainKeys Identified Mail (DKIM) Signing Practices ProtocolM. ThomasInformationalOctober 2007
4871DomainKeys Identified Mail (DKIM) SignaturesE. Allman, J. Callas, M. Delany, M. Libbey, J. Fenton, M. Thomas · obsoleted by RFC 6376Proposed StandardMay 2007