| 868 | Time ProtocolJ. Postel, K. Harrenstien | Internet Standard | May 1983 |
| 1350 | The TFTP Protocol (Revision 2)K. Sollins | Internet Standard | July 1992 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2131 | Dynamic Host Configuration ProtocolR. Droms | Draft Standard | March 1997 |
| 2132 | DHCP Options and BOOTP Vendor ExtensionsS. Alexander, R. Droms | Draft Standard | March 1997 |
| 2287 | Definitions of System-Level Managed Objects for ApplicationsC. Krupczak, J. Saperia | Proposed Standard | February 1998 |
| 2578 | Structure of Management Information Version 2 (SMIv2)K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2579 | Textual Conventions for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2580 | Conformance Statements for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2616 | Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235 | Draft Standard | June 1999 |
| 2863 | The Interfaces Group MIBK. McCloghrie, F. Kastenholz | Draft Standard | June 2000 |
| 3280 | Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileR. Housley, W. Polk, W. Ford, D. Solo · obsoleted by RFC 5280 | Proposed Standard | May 2002 |
| 3410 | Introduction and Applicability Statements for Internet-Standard Management FrameworkJ. Case, R. Mundy, D. Partain, B. Stewart | Informational | December 2002 |
| 3411 | An Architecture for Describing Simple Network Management Protocol (SNMP) Management FrameworksD. Harrington, R. Presuhn, B. Wijnen | Internet Standard | December 2002 |
| 3418 | Management Information Base (MIB) for the Simple Network Management Protocol (SNMP)R. Presuhn, Ed. | Internet Standard | December 2002 |
| 3495 | Dynamic Host Configuration Protocol (DHCP) Option for CableLabs Client ConfigurationB. Beser, P. Duffy, Ed. | Proposed Standard | March 2003 |
| 3594 | PacketCable Security Ticket Control Sub-Option for the DHCP CableLabs Client Configuration (CCC) OptionP. Duffy | Proposed Standard | September 2003 |
| 3617 | Uniform Resource Identifier (URI) Scheme and Applicability Statement for the Trivial File Transfer Protocol (TFTP)E. Lear | Informational | October 2003 |
| 3629 | UTF-8, a transformation format of ISO 10646F. Yergeau | Internet Standard | November 2003 |
| 4001 | Textual Conventions for Internet Network AddressesM. Daniele, B. Haberman, S. Routhier, J. Schoenwaelder | Proposed Standard | March 2005 |
| 4131 | Management Information Base for Data Over Cable Service Interface Specification (DOCSIS) Cable Modems and Cable Modem Termination Systems for Baseline Privacy PlusS. Green, K. Ozawa, E. Cardona, Ed., A. Katsnelson | Proposed Standard | September 2005 |
| 4630 | Update to DirectoryString Processing in the Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileR. Housley, S. Santesson · obsoleted by RFC 5280 | Proposed Standard | August 2006 |
| 4639 | Cable Device Management Information Base for Data-Over-Cable Service Interface Specification (DOCSIS) Compliant Cable Modems and Cable Modem Termination SystemsR. Woundy, K. Marez | Proposed Standard | December 2006 |