{
  "number": 4681,
  "title": "TLS User Mapping Extension",
  "authors": [
    "S. Santesson",
    "A. Medvinsky",
    "J. Ball"
  ],
  "published": "2006-10",
  "status": "Proposed Standard",
  "stream": "IETF",
  "pages": 11,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This document specifies a TLS extension that enables clients to send generic user mapping hints in a supplemental data handshake message defined in RFC 4680. One such mapping hint is defined in an informative section, the UpnDomainHint, which may be used by a server to locate a user in a directory database. Other mapping hints may be defined in other documents in the future. [STANDARDS-TRACK]",
  "keywords": [
    "transport layer security",
    "handshake message",
    "upndomainhint"
  ],
  "draft": "draft-santesson-tls-ume-07",
  "doi": "10.17487/RFC4681",
  "updates": [
    "RFC4346"
  ],
  "updated_by": [
    "RFC8996"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc4681/",
    "text": "https://rfc.dk/rfc4681.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc4681",
    "datatracker": "https://datatracker.ietf.org/doc/rfc4681/"
  },
  "text_modified": "2006-10-06T19:54:22Z"
}
