| 9728 | OAuth 2.0 Protected Resource MetadataM.B. Jones, P. Hunt, A. Parecki | Proposed Standard | April 2025 |
| 9290 | Concise Problem Details for Constrained Application Protocol (CoAP) APIsT. Fossati, C. Bormann | Proposed Standard | October 2022 |
| 9110 | HTTP SemanticsR. Fielding, Ed., M. Nottingham, Ed., J. Reschke, Ed. | Internet Standard | June 2022 |
| 8373 | Negotiating Human Language in Real-Time CommunicationsR. Gellens | Proposed Standard | May 2018 |
| 8255 | Multiple Language Content TypeN. Tomkinson, N. Borenstein | Proposed Standard | October 2017 |
| 7643 | System for Cross-domain Identity Management: Core SchemaP. Hunt, Ed., K. Grizzle, E. Wahlstroem, C. Mortimore | Proposed Standard | September 2015 |
| 7612 | Lightweight Directory Access Protocol (LDAP): Schema for Printer ServicesP. Fleming, I. McDonald | Informational | June 2015 |
| 7231 | Hypertext Transfer Protocol (HTTP/1.1): Semantics and ContentR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110 | Proposed Standard | June 2014 |
| 6856 | Post Office Protocol Version 3 (POP3) Support for UTF-8R. Gellens, C. Newman, J. Yao, K. Fujiwara | Proposed Standard | March 2013 |
| 6505 | A Mixer Control Package for the Media Control Channel FrameworkS. McGlashan, T. Melanchuk, C. Boulton | Proposed Standard | March 2012 |
| 6365 | Terminology Used in Internationalization in the IETFP. Hoffman, J. Klensin | Best Current Practice | September 2011 |
| 6231 | An Interactive Voice Response (IVR) Control Package for the Media Control Channel FrameworkS. McGlashan, T. Melanchuk, C. Boulton | Proposed Standard | May 2011 |
| 6120 | Extensible Messaging and Presence Protocol (XMPP): CoreP. Saint-Andre | Proposed Standard | March 2011 |
| 5721 | POP3 Support for UTF-8R. Gellens, C. Newman · obsoleted by RFC 6856 | Experimental | February 2010 |
| 5646 | Tags for Identifying LanguagesA. Phillips, Ed., M. Davis, Ed. | Best Current Practice | September 2009 |
| 5456 | IAX: Inter-Asterisk eXchange Version 2M. Spencer, B. Capouch, E. Guy, Ed., F. Miller, K. Shumard | Informational | February 2010 |
| 5323 | Web Distributed Authoring and Versioning (WebDAV) SEARCHJ. Reschke, Ed., S. Reddy, J. Davis, A. Babich | Proposed Standard | November 2008 |
| 5255 | Internet Message Access Protocol InternationalizationC. Newman, A. Gulbrandsen, A. Melnikov | Proposed Standard | June 2008 |
| 4646 | Tags for Identifying LanguagesA. Phillips, M. Davis · obsoleted by RFC 5646 | Best Current Practice | September 2006 |