Skip to content
rfc.dk
Browse
STD
BCP
About
Cited by: RFC 4592
17 RFCs whose text mentions RFC 4592 (The Role of Wildcards in the Domain Name System), newest first
RFC
Title
Status
Date
10023
The "_for-sale" Underscored and Globally Scoped DNS Node Name
M. Davids
Informational
July 2026
9911
Common YANG Data Types
J. Schönwälder, Ed.
Proposed Standard
December 2025
9567
DNS Error Reporting
R. Arends, M. Larson
Proposed Standard
April 2024
9525
Service Identity in TLS
P. Saint-Andre, R. Salz
Proposed Standard
November 2023
9499
DNS Terminology
P. Hoffman, K. Fujiwara
Best Current Practice
March 2024
8501
Reverse DNS in IPv6 for Internet Service Providers
L. Howard
Informational
November 2018
8499
DNS Terminology
P. Hoffman, A. Sullivan, K. Fujiwara · obsoleted by RFC 9499
Best Current Practice
January 2019
8198
Aggressive Use of DNSSEC-Validated Cache
K. Fujiwara, A. Kato, W. Kumari
Proposed Standard
July 2017
8020
NXDOMAIN: There Really Is Nothing Underneath
S. Bortzmeyer, S. Huque
Proposed Standard
November 2016
7719
DNS Terminology
P. Hoffman, A. Sullivan, K. Fujiwara · obsoleted by RFC 8499
Informational
December 2015
7553
The Uniform Resource Identifier (URI) DNS Resource Record
P. Faltstrom, O. Kolkman
Informational
June 2015
7129
Authenticated Denial of Existence in the DNS
R. Gieben, W. Mekking
Informational
February 2014
6672
DNAME Redirection in the DNS
S. Rose, W. Wijngaards
Proposed Standard
June 2012
5617
DomainKeys Identified Mail (DKIM) Author Domain Signing Practices (ADSP)
E. Allman, J. Fenton, M. Delany, J. Levine
Historic
August 2009
5507
Design Choices When Expanding the DNS
IAB, P. Faltstrom, Ed., R. Austein, Ed., P. Koch, Ed.
Informational
April 2009
5155
DNS Security (DNSSEC) Hashed Authenticated Denial of Existence
B. Laurie, G. Sisson, R. Arends, D. Blacka
Proposed Standard
March 2008
4924
Reflections on Internet Transparency
B. Aboba, Ed., E. Davies
Informational
July 2007
RFC 4592