rfc.dk

Cited in: RFC 4590

12 RFCs mentioned in the text of RFC 4590 (RADIUS Extension for Digest Authentication)

RFCTitleStatusDate
1994PPP Challenge Handshake Authentication Protocol (CHAP)W. SimpsonDraft StandardAugust 1996
2069An Extension to HTTP : Digest Access AuthenticationJ. Franks, P. Hallam-Baker, J. Hostetler, P. Leach, A. Luotonen, E. Sink, L. Stewart · obsoleted by RFC 2617Proposed StandardJanuary 1997
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2617HTTP Authentication: Basic and Digest Access AuthenticationJ. Franks, P. Hallam-Baker, J. Hostetler, S. Lawrence, P. Leach, A. Luotonen, L. Stewart · obsoleted by RFC 7235, RFC 7615, RFC 7616, RFC 7617Draft StandardJune 1999
2865Remote Authentication Dial In User Service (RADIUS)C. Rigney, S. Willens, A. Rubens, W. SimpsonDraft StandardJune 2000
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3310Hypertext Transfer Protocol (HTTP) Digest Authentication Using Authentication and Key Agreement (AKA)A. Niemi, J. Arkko, V. TorvinenInformationalSeptember 2002
3579RADIUS (Remote Authentication Dial In User Service) Support For Extensible Authentication Protocol (EAP)B. Aboba, P. CalhounInformationalSeptember 2003
3588Diameter Base ProtocolP. Calhoun, J. Loughney, E. Guttman, G. Zorn, J. Arkko · obsoleted by RFC 6733Proposed StandardSeptember 2003
3851Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.1 Message SpecificationB. Ramsdell, Ed. · obsoleted by RFC 5751Proposed StandardJuly 2004
3966The tel URI for Telephone NumbersH. SchulzrinneProposed StandardDecember 2004
4346The Transport Layer Security (TLS) Protocol Version 1.1T. Dierks, E. Rescorla · obsoleted by RFC 5246HistoricApril 2006