| 2032 | RTP Payload Format for H.261 Video StreamsT. Turletti, C. Huitema · obsoleted by RFC 4587 | Proposed Standard | October 1996 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2198 | RTP Payload for Redundant Audio DataC. Perkins, I. Kouvelas, O. Hodson, V. Hardman, M. Handley, J.C. Bolot, A. Vega-Garcia, S. Fosse-Parisis | Proposed Standard | September 1997 |
| 2354 | Options for Repair of Streaming MediaC. Perkins, O. Hodson | Informational | June 1998 |
| 2429 | RTP Payload Format for the 1998 Version of ITU-T Rec. H.263 Video (H.263+)C. Bormann, L. Cline, G. Deisher, T. Gardos, C. Maciocco, D. Newell, J. Ott, G. Sullivan, S. Wenger, C. Zhu · obsoleted by RFC 4629 | Proposed Standard | October 1998 |
| 2434 | Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 5226 | Best Current Practice | October 1998 |
| 2733 | An RTP Payload Format for Generic Forward Error CorrectionJ. Rosenberg, H. Schulzrinne · obsoleted by RFC 5109 | Proposed Standard | December 1999 |
| 2833 | RTP Payload for DTMF Digits, Telephony Tones and Telephony SignalsH. Schulzrinne, S. Petrack · obsoleted by RFC 4733, RFC 4734 | Proposed Standard | May 2000 |
| 3016 | RTP Payload Format for MPEG-4 Audio/Visual StreamsY. Kikuchi, T. Nomura, S. Fukunaga, Y. Matsui, H. Kimata · obsoleted by RFC 6416 | Proposed Standard | November 2000 |
| 3264 | An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3388 | Grouping of Media Lines in the Session Description Protocol (SDP)G. Camarillo, G. Eriksson, J. Holler, H. Schulzrinne · obsoleted by RFC 5888 | Proposed Standard | December 2002 |
| 3448 | TCP Friendly Rate Control (TFRC): Protocol SpecificationM. Handley, S. Floyd, J. Padhye, J. Widmer · obsoleted by RFC 5348 | Proposed Standard | January 2003 |
| 3550 | RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. Jacobson | Internet Standard | July 2003 |
| 3551 | RTP Profile for Audio and Video Conferences with Minimal ControlH. Schulzrinne, S. Casner | Internet Standard | July 2003 |
| 3556 | Session Description Protocol (SDP) Bandwidth Modifiers for RTP Control Protocol (RTCP) BandwidthS. Casner | Proposed Standard | July 2003 |
| 4340 | Datagram Congestion Control Protocol (DCCP)E. Kohler, M. Handley, S. Floyd | Proposed Standard | March 2006 |
| 4566 | SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866 | Proposed Standard | July 2006 |