rfc.dk

Cited in: RFC 4533

12 RFCs mentioned in the text of RFC 4533 (The Lightweight Directory Access Protocol (LDAP) Content Synchronization Operation)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2251Lightweight Directory Access Protocol (v3)M. Wahl, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4511, RFC 4512, RFC 4513Proposed StandardDecember 1997
3296Named Subordinate References in Lightweight Directory Access Protocol (LDAP) DirectoriesK. ZeilengaProposed StandardJuly 2002
3671Collective Attributes in the Lightweight Directory Access Protocol (LDAP)K. ZeilengaProposed StandardDecember 2003
3672Subentries in the Lightweight Directory Access Protocol (LDAP)K. ZeilengaProposed StandardDecember 2003
3909Lightweight Directory Access Protocol (LDAP) Cancel OperationK. ZeilengaProposed StandardOctober 2004
3928Lightweight Directory Access Protocol (LDAP) Client Update Protocol (LCUP)R. Megginson, Ed., M. Smith, O. Natkovich, J. ParhamProposed StandardOctober 2004
4510Lightweight Directory Access Protocol (LDAP): Technical Specification Road MapK. Zeilenga, Ed.Proposed StandardJune 2006
4511Lightweight Directory Access Protocol (LDAP): The ProtocolJ. Sermersheim, Ed.Proposed StandardJune 2006
4512Lightweight Directory Access Protocol (LDAP): Directory Information ModelsK. Zeilenga, Ed.Proposed StandardJune 2006
4520Internet Assigned Numbers Authority (IANA) Considerations for the Lightweight Directory Access Protocol (LDAP)K. ZeilengaBest Current PracticeJune 2006
4530Lightweight Directory Access Protocol (LDAP) entryUUID Operational AttributeK. ZeilengaProposed StandardJune 2006