rfc.dk

Cited in: RFC 4523

18 RFCs mentioned in the text of RFC 4523 (Lightweight Directory Access Protocol (LDAP) Schema Definitions for X.509 Certificates)

RFCTitleStatusDate
822STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822Internet StandardAugust 1982
1777Lightweight Directory Access ProtocolW. Yeong, T. Howes, S. Kille · obsoleted by RFC 3494HistoricMarch 1995
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2156MIXER (Mime Internet X.400 Enhanced Relay): Mapping between X.400 and RFC 822/MIMES. KilleProposed StandardJanuary 1998
2252Lightweight Directory Access Protocol (v3): Attribute Syntax DefinitionsM. Wahl, A. Coulbeck, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4523Proposed StandardDecember 1997
2256A Summary of the X.500(96) User Schema for use with LDAPv3M. Wahl · obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4519, RFC 4523Proposed StandardDecember 1997
2587Internet X.509 Public Key Infrastructure LDAPv2 SchemaS. Boeyen, T. Howes, P. Richard · obsoleted by RFC 4523Proposed StandardJune 1999
3280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileR. Housley, W. Polk, W. Ford, D. Solo · obsoleted by RFC 5280Proposed StandardMay 2002
3494Lightweight Directory Access Protocol version 2 (LDAPv2) to Historic StatusK. ZeilengaInformationalMarch 2003
3641Generic String Encoding Rules (GSER) for ASN.1 TypesS. LeggProposed StandardOctober 2003
3642Common Elements of Generic String Encoding Rules (GSER) EncodingsS. LeggInformationalOctober 2003
4234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 5234Draft StandardOctober 2005
4510Lightweight Directory Access Protocol (LDAP): Technical Specification Road MapK. Zeilenga, Ed.Proposed StandardJune 2006
4511Lightweight Directory Access Protocol (LDAP): The ProtocolJ. Sermersheim, Ed.Proposed StandardJune 2006
4512Lightweight Directory Access Protocol (LDAP): Directory Information ModelsK. Zeilenga, Ed.Proposed StandardJune 2006
4513Lightweight Directory Access Protocol (LDAP): Authentication Methods and Security MechanismsR. Harrison, Ed.Proposed StandardJune 2006
4520Internet Assigned Numbers Authority (IANA) Considerations for the Lightweight Directory Access Protocol (LDAP)K. ZeilengaBest Current PracticeJune 2006
4522Lightweight Directory Access Protocol (LDAP): The Binary Encoding OptionS. LeggProposed StandardJune 2006