rfc.dk

Cited in: RFC 4517

20 RFCs mentioned in the text of RFC 4517 (Lightweight Directory Access Protocol (LDAP): Syntaxes and Matching Rules)

RFCTitleStatusDate
1274The COSINE and Internet X.500 SchemaP. Barker, S. Kille · obsoleted by RFC 4524Proposed StandardNovember 1991
1278A string encoding of Presentation AddressS.E. Hardcastle-KilleInformationalNovember 1991
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2156MIXER (Mime Internet X.400 Enhanced Relay): Mapping between X.400 and RFC 822/MIMES. KilleProposed StandardJanuary 1998
2252Lightweight Directory Access Protocol (v3): Attribute Syntax DefinitionsM. Wahl, A. Coulbeck, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4523Proposed StandardDecember 1997
2256A Summary of the X.500(96) User Schema for use with LDAPv3M. Wahl · obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4519, RFC 4523Proposed StandardDecember 1997
2798Definition of the inetOrgPerson LDAP Object ClassM. SmithInformationalApril 2000
2927MIME Directory Profile for LDAP SchemaM. WahlInformationalSeptember 2000
3377Lightweight Directory Access Protocol (v3): Technical SpecificationJ. Hodges, R. Morgan · obsoleted by RFC 4510Proposed StandardSeptember 2002
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
3698Lightweight Directory Access Protocol (LDAP): Additional Matching RulesK. Zeilenga, Ed.Proposed StandardFebruary 2004
4234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 5234Draft StandardOctober 2005
4510Lightweight Directory Access Protocol (LDAP): Technical Specification Road MapK. Zeilenga, Ed.Proposed StandardJune 2006
4511Lightweight Directory Access Protocol (LDAP): The ProtocolJ. Sermersheim, Ed.Proposed StandardJune 2006
4512Lightweight Directory Access Protocol (LDAP): Directory Information ModelsK. Zeilenga, Ed.Proposed StandardJune 2006
4514Lightweight Directory Access Protocol (LDAP): String Representation of Distinguished NamesK. Zeilenga, Ed.Proposed StandardJune 2006
4518Lightweight Directory Access Protocol (LDAP): Internationalized String PreparationK. ZeilengaProposed StandardJune 2006
4519Lightweight Directory Access Protocol (LDAP): Schema for User ApplicationsA. Sciberras, Ed.Proposed StandardJune 2006
4520Internet Assigned Numbers Authority (IANA) Considerations for the Lightweight Directory Access Protocol (LDAP)K. ZeilengaBest Current PracticeJune 2006
4523Lightweight Directory Access Protocol (LDAP) Schema Definitions for X.509 CertificatesK. ZeilengaProposed StandardJune 2006