rfc.dk

Cited in: RFC 4511

21 RFCs mentioned in the text of RFC 4511 (Lightweight Directory Access Protocol (LDAP): The Protocol)

RFCTitleStatusDate
791Internet ProtocolJ. PostelInternet StandardSeptember 1981
793Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293Internet StandardSeptember 1981
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2251Lightweight Directory Access Protocol (v3)M. Wahl, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4511, RFC 4512, RFC 4513Proposed StandardDecember 1997
2830Lightweight Directory Access Protocol (v3): Extension for Transport Layer SecurityJ. Hodges, R. Morgan, M. Wahl · obsoleted by RFC 4510, RFC 4511, RFC 4513Proposed StandardMay 2000
3377Lightweight Directory Access Protocol (v3): Technical SpecificationJ. Hodges, R. Morgan · obsoleted by RFC 4510Proposed StandardSeptember 2002
3454Preparation of Internationalized Strings ("stringprep")P. Hoffman, M. Blanchet · obsoleted by RFC 7564Proposed StandardJanuary 2003
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
3771The Lightweight Directory Access Protocol (LDAP) Intermediate Response MessageR. Harrison, K. Zeilenga · obsoleted by RFC 4510, RFC 4511Proposed StandardApril 2004
3986Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. MasinterInternet StandardJanuary 2005
4013SASLprep: Stringprep Profile for User Names and PasswordsK. Zeilenga · obsoleted by RFC 7613Proposed StandardMarch 2005
4234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 5234Draft StandardOctober 2005
4346The Transport Layer Security (TLS) Protocol Version 1.1T. Dierks, E. Rescorla · obsoleted by RFC 5246HistoricApril 2006
4422Simple Authentication and Security Layer (SASL)A. Melnikov, Ed., K. Zeilenga, Ed.Proposed StandardJune 2006
4510Lightweight Directory Access Protocol (LDAP): Technical Specification Road MapK. Zeilenga, Ed.Proposed StandardJune 2006
4512Lightweight Directory Access Protocol (LDAP): Directory Information ModelsK. Zeilenga, Ed.Proposed StandardJune 2006
4513Lightweight Directory Access Protocol (LDAP): Authentication Methods and Security MechanismsR. Harrison, Ed.Proposed StandardJune 2006
4514Lightweight Directory Access Protocol (LDAP): String Representation of Distinguished NamesK. Zeilenga, Ed.Proposed StandardJune 2006
4516Lightweight Directory Access Protocol (LDAP): Uniform Resource LocatorM. Smith, Ed., T. HowesProposed StandardJune 2006
4517Lightweight Directory Access Protocol (LDAP): Syntaxes and Matching RulesS. Legg, Ed.Proposed StandardJune 2006
4520Internet Assigned Numbers Authority (IANA) Considerations for the Lightweight Directory Access Protocol (LDAP)K. ZeilengaBest Current PracticeJune 2006