| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2205 | Resource ReSerVation Protocol (RSVP) -- Version 1 Functional SpecificationR. Braden, Ed., L. Zhang, S. Berson, S. Herzog, S. Jamin | Proposed Standard | September 1997 |
| 2597 | Assured Forwarding PHB GroupJ. Heinanen, F. Baker, W. Weiss, J. Wroclawski | Proposed Standard | June 1999 |
| 2671 | Extension Mechanisms for DNS (EDNS0)P. Vixie · obsoleted by RFC 6891 | Proposed Standard | August 1999 |
| 2833 | RTP Payload for DTMF Digits, Telephony Tones and Telephony SignalsH. Schulzrinne, S. Petrack · obsoleted by RFC 4733, RFC 4734 | Proposed Standard | May 2000 |
| 2915 | The Naming Authority Pointer (NAPTR) DNS Resource RecordM. Mealling, R. Daniel · obsoleted by RFC 3401, RFC 3402, RFC 3403, RFC 3404 | Proposed Standard | September 2000 |
| 3066 | Tags for the Identification of LanguagesH. Alvestrand · obsoleted by RFC 4646, RFC 4647 | Best Current Practice | January 2001 |
| 3087 | Control of Service Context using SIP Request-URIB. Campbell, R. Sparks | Informational | April 2001 |
| 3261 | SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler | Proposed Standard | July 2002 |
| 3263 | Session Initiation Protocol (SIP): Locating SIP ServersJ. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3264 | An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3323 | A Privacy Mechanism for the Session Initiation Protocol (SIP)J. Peterson | Proposed Standard | December 2002 |
| 3325 | Private Extensions to the Session Initiation Protocol (SIP) for Asserted Identity within Trusted NetworksC. Jennings, J. Peterson, M. Watson | Informational | December 2002 |
| 3351 | User Requirements for the Session Initiation Protocol (SIP) in Support of Deaf, Hard of Hearing and Speech-impaired IndividualsN. Charlton, M. Gasson, G. Gybels, M. Spanner, A. van Wijk | Informational | August 2002 |
| 3388 | Grouping of Media Lines in the Session Description Protocol (SDP)G. Camarillo, G. Eriksson, J. Holler, H. Schulzrinne · obsoleted by RFC 5888 | Proposed Standard | December 2002 |
| 3396 | Encoding Long Options in the Dynamic Host Configuration Protocol (DHCPv4)T. Lemon, S. Cheshire | Proposed Standard | November 2002 |
| 3428 | Session Initiation Protocol (SIP) Extension for Instant MessagingB. Campbell, Ed., J. Rosenberg, H. Schulzrinne, C. Huitema, D. Gurle | Proposed Standard | December 2002 |
| 3489 | STUN - Simple Traversal of User Datagram Protocol (UDP) Through Network Address Translators (NATs)J. Rosenberg, J. Weinberger, C. Huitema, R. Mahy · obsoleted by RFC 5389 | Proposed Standard | March 2003 |
| 3515 | The Session Initiation Protocol (SIP) Refer MethodR. Sparks | Proposed Standard | April 2003 |
| 3550 | RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. Jacobson | Internet Standard | July 2003 |
| 3551 | RTP Profile for Audio and Video Conferences with Minimal ControlH. Schulzrinne, S. Casner | Internet Standard | July 2003 |
| 3555 | MIME Type Registration of RTP Payload FormatsS. Casner, P. Hoschka · obsoleted by RFC 4855, RFC 4856 | Proposed Standard | July 2003 |
| 3611 | RTP Control Protocol Extended Reports (RTCP XR)T. Friedman, Ed., R. Caceres, Ed., A. Clark, Ed. | Proposed Standard | November 2003 |
| 3647 | Internet X.509 Public Key Infrastructure Certificate Policy and Certification Practices FrameworkS. Chokhani, W. Ford, R. Sabett, C. Merrill, S. Wu | Informational | November 2003 |
| 3665 | Session Initiation Protocol (SIP) Basic Call Flow ExamplesA. Johnston, S. Donovan, R. Sparks, C. Cunningham, K. Summers | Best Current Practice | January 2004 |
| 3666 | Session Initiation Protocol (SIP) Public Switched Telephone Network (PSTN) Call FlowsA. Johnston, S. Donovan, R. Sparks, C. Cunningham, K. Summers | Best Current Practice | January 2004 |
| 3725 | Best Current Practices for Third Party Call Control (3pcc) in the Session Initiation Protocol (SIP)J. Rosenberg, J. Peterson, H. Schulzrinne, G. Camarillo | Best Current Practice | April 2004 |
| 3764 | enumservice registration for Session Initiation Protocol (SIP) Addresses-of-RecordJ. Peterson | Proposed Standard | April 2004 |
| 3840 | Indicating User Agent Capabilities in the Session Initiation Protocol (SIP)J. Rosenberg, H. Schulzrinne, P. Kyzivat | Proposed Standard | August 2004 |
| 3851 | Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.1 Message SpecificationB. Ramsdell, Ed. · obsoleted by RFC 5751 | Proposed Standard | July 2004 |
| 3856 | A Presence Event Package for the Session Initiation Protocol (SIP)J. Rosenberg | Proposed Standard | August 2004 |
| 3891 | The Session Initiation Protocol (SIP) "Replaces" HeaderR. Mahy, B. Biggs, R. Dean | Proposed Standard | September 2004 |
| 3893 | Session Initiation Protocol (SIP) Authenticated Identity Body (AIB) FormatJ. Peterson | Proposed Standard | September 2004 |
| 3951 | Internet Low Bit Rate Codec (iLBC)S. Andersen, A. Duric, H. Astrom, R. Hagen, W. Kleijn, J. Linden | Experimental | December 2004 |
| 3952 | Real-time Transport Protocol (RTP) Payload Format for internet Low Bit Rate Codec (iLBC) SpeechA. Duric, S. Andersen | Experimental | December 2004 |
| 3960 | Early Media and Ringing Tone Generation in the Session Initiation Protocol (SIP)G. Camarillo, H. Schulzrinne | Informational | December 2004 |
| 3966 | The tel URI for Telephone NumbersH. Schulzrinne | Proposed Standard | December 2004 |
| 4103 | RTP Payload for Text ConversationG. Hellstrom, P. Jones | Proposed Standard | June 2005 |
| 4330 | Simple Network Time Protocol (SNTP) Version 4 for IPv4, IPv6 and OSID. Mills · obsoleted by RFC 5905 | Informational | January 2006 |
| 4412 | Communications Resource Priority for the Session Initiation Protocol (SIP)H. Schulzrinne, J. Polk | Proposed Standard | February 2006 |