rfc.dk

Cited in: RFC 4473

8 RFCs mentioned in the text of RFC 4473 (Requirements for Internet Media Guides (IMGs))

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2327SDP: Session Description ProtocolM. Handley, V. Jacobson · obsoleted by RFC 4566Proposed StandardApril 1998
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2974Session Announcement ProtocolM. Handley, C. Perkins, E. WhelanExperimentalOctober 2000
3170IP Multicast Applications: Challenges and SolutionsB. Quinn, K. AlmerothInformationalSeptember 2001
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3265Session Initiation Protocol (SIP)-Specific Event NotificationA. B. Roach · obsoleted by RFC 6665Proposed StandardJuly 2002
4435A Framework for the Usage of Internet Media Guides (IMGs)Y. Nomura, R. Walsh, J-P. Luoma, H. Asaeda, H. SchulzrinneInformationalApril 2006