{
  "number": 4469,
  "title": "Internet Message Access Protocol (IMAP) CATENATE Extension",
  "authors": [
    "P. Resnick"
  ],
  "published": "2006-04",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "app",
  "working_group": "lemonade",
  "pages": 13,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "The CATENATE extension to the Internet Message Access Protocol (IMAP) extends the APPEND command to allow clients to create messages on the IMAP server that may contain a combination of new data along with parts of (or entire) messages already on the server. Using this extension, the client can catenate parts of an already existing message onto a new message without having to first download the data and then upload it back to the server. [STANDARDS-TRACK]",
  "keywords": [
    "append"
  ],
  "draft": "draft-ietf-lemonade-catenate-05",
  "doi": "10.17487/RFC4469",
  "errata_url": "https://www.rfc-editor.org/errata/rfc4469",
  "updates": [
    "RFC3501",
    "RFC3502"
  ],
  "updated_by": [
    "RFC5550"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc4469/",
    "text": "https://rfc.dk/rfc4469.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc4469",
    "datatracker": "https://datatracker.ietf.org/doc/rfc4469/"
  },
  "text_modified": "2006-04-11T16:56:18Z"
}
