{
  "number": 4466,
  "title": "Collected Extensions to IMAP4 ABNF",
  "authors": [
    "A. Melnikov",
    "C. Daboo"
  ],
  "published": "2006-04",
  "status": "Proposed Standard",
  "stream": "IETF",
  "pages": 17,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "Over the years, many documents from IMAPEXT and LEMONADE working groups, as well as many individual documents, have added syntactic extensions to many base IMAP commands described in RFC 3501. For ease of reference, this document collects most of such ABNF changes in one place.\n\nThis document also suggests a set of standard patterns for adding options and extensions to several existing IMAP commands defined in RFC 3501. The patterns provide for compatibility between existing and future extensions.\n\nThis document updates ABNF in RFCs 2088, 2342, 3501, 3502, and 3516. It also includes part of the errata to RFC 3501. This document doesn't specify any semantic changes to the listed RFCs. [STANDARDS-TRACK]",
  "draft": "draft-melnikov-imap-ext-abnf-08",
  "doi": "10.17487/RFC4466",
  "updates": [
    "RFC2088",
    "RFC2342",
    "RFC3501",
    "RFC3502",
    "RFC3516"
  ],
  "updated_by": [
    "RFC6237",
    "RFC7377"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc4466/",
    "text": "https://rfc.dk/rfc4466.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc4466",
    "datatracker": "https://datatracker.ietf.org/doc/rfc4466/"
  },
  "text_modified": "2006-04-04T21:53:07Z"
}
