{
  "number": 4448,
  "title": "Encapsulation Methods for Transport of Ethernet over MPLS Networks",
  "authors": [
    "L. Martini, Ed.",
    "E. Rosen",
    "N. El-Aawar",
    "G. Heron"
  ],
  "published": "2006-04",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "rtg",
  "working_group": "pwe3",
  "pages": 24,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "An Ethernet pseudowire (PW) is used to carry Ethernet/802.3 Protocol Data Units (PDUs) over an MPLS network. This enables service providers to offer \"emulated\" Ethernet services over existing MPLS networks. This document specifies the encapsulation of Ethernet/802.3 PDUs within a pseudowire. It also specifies the procedures for using a PW to provide a \"point-to-point Ethernet\" service. [STANDARDS-TRACK]",
  "keywords": [
    "pw",
    "pseudowire",
    "pdu",
    "protocol data units"
  ],
  "draft": "draft-ietf-pwe3-ethernet-encap-11",
  "doi": "10.17487/RFC4448",
  "errata_url": "https://www.rfc-editor.org/errata/rfc4448",
  "updated_by": [
    "RFC5462",
    "RFC8469"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc4448/",
    "text": "https://rfc.dk/rfc4448.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc4448",
    "datatracker": "https://datatracker.ietf.org/doc/rfc4448/"
  },
  "text_modified": "2006-04-25T00:01:10Z"
}
