rfc.dk

Cited in: RFC 4416

30 RFCs mentioned in the text of RFC 4416 (Goals for Internet Messaging to Support Diverse Service Environments)

RFCTitleStatusDate
822STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822Internet StandardAugust 1982
1939Post Office Protocol - Version 3J. Myers, M. RoseInternet StandardMay 1996
2045Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. BorensteinDraft StandardNovember 1996
2046Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. BorensteinDraft StandardNovember 1996
2048Multipurpose Internet Mail Extensions (MIME) Part Four: Registration ProceduresN. Freed, J. Klensin, J. Postel · obsoleted by RFC 4288, RFC 4289Best Current PracticeNovember 1996
2049Multipurpose Internet Mail Extensions (MIME) Part Five: Conformance Criteria and ExamplesN. Freed, N. BorensteinDraft StandardNovember 1996
2087IMAP4 QUOTA extensionJ. Myers · obsoleted by RFC 9208Proposed StandardJanuary 1997
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2180IMAP4 Multi-Accessed Mailbox PracticeM. GahrnsInformationalJuly 1997
2306Tag Image File Format (TIFF) - F Profile for FacsimileG. Parsons, J. RaffertyInformationalMarch 1998
2476Message SubmissionR. Gellens, J. Klensin · obsoleted by RFC 4409Proposed StandardDecember 1998
2532Extended Facsimile Using Internet MailL. Masinter, D. WingProposed StandardMarch 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2821Simple Mail Transfer ProtocolJ. Klensin, Ed. · obsoleted by RFC 5321Proposed StandardApril 2001
2822Internet Message FormatP. Resnick, Ed. · obsoleted by RFC 5322Proposed StandardApril 2001
3191Minimal GSTN address format in Internet MailC. AllocchioDraft StandardOctober 2001
3192Minimal FAX address format in Internet MailC. AllocchioDraft StandardOctober 2001
3302Tag Image File Format (TIFF) - image/tiff MIME Sub-type RegistrationG. Parsons, J. RaffertyDraft StandardSeptember 2002
3458Message Context for Internet MailE. Burger, E. Candell, C. Eliot, G. KlyneProposed StandardJanuary 2003
3459Critical Content Multi-purpose Internet Mail Extensions (MIME) ParameterE. BurgerProposed StandardJanuary 2003
3461Simple Mail Transfer Protocol (SMTP) Service Extension for Delivery Status Notifications (DSNs)K. MooreDraft StandardJanuary 2003
3501INTERNET MESSAGE ACCESS PROTOCOL - VERSION 4rev1M. Crispin · obsoleted by RFC 9051Proposed StandardMarch 2003
3516IMAP4 Binary Content ExtensionL. NerenbergProposed StandardApril 2003
3773High-Level Requirements for Internet Voice MailE. CandellInformationalJune 2004
3798Message Disposition NotificationT. Hansen, Ed., G. Vaudreuil, Ed. · obsoleted by RFC 8098Draft StandardMay 2004
3801Voice Profile for Internet Mail - version 2 (VPIMv2)G. Vaudreuil, G. ParsonsDraft StandardJune 2004
3802Toll Quality Voice - 32 kbit/s Adaptive Differential Pulse Code Modulation (ADPCM) MIME Sub-type RegistrationG. Vaudreuil, G. ParsonsDraft StandardJune 2004
3803Content Duration MIME Header DefinitionG. Vaudreuil, G. ParsonsDraft StandardJune 2004
3949File Format for Internet FaxR. Buckley, D. Venable, L. McIntyre, G. Parsons, J. RaffertyDraft StandardFebruary 2005
3965A Simple Mode of Facsimile Using Internet MailK. Toyoda, H. Ohno, J. Murai, D. WingDraft StandardDecember 2004