Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 4409
23 RFCs mentioned in the text of RFC 4409 (Message Submission for Mail)
RFC
Title
Status
Date
821
Simple Mail Transfer Protocol
J. Postel · obsoleted by RFC 2821
Internet Standard
August 1982
822
STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGES
D. Crocker · obsoleted by RFC 2822
Internet Standard
August 1982
974
Mail routing and the domain system
C. Partridge · obsoleted by RFC 2821
Historic
January 1986
1123
Requirements for Internet Hosts - Application and Support
R. Braden, Ed.
Internet Standard
October 1989
1652
SMTP Service Extension for 8bit-MIMEtransport
J. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 6152
Draft Standard
July 1994
1846
SMTP 521 Reply Code
A. Durand, F. Dupont
Experimental
September 1995
1869
SMTP Service Extensions
J. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 2821
Internet Standard
November 1995
1870
SMTP Service Extension for Message Size Declaration
J. Klensin, N. Freed, K. Moore
Internet Standard
November 1995
1939
Post Office Protocol - Version 3
J. Myers, M. Rose
Internet Standard
May 1996
1985
SMTP Service Extension for Remote Message Queue Starting
J. De Winter
Proposed Standard
August 1996
2034
SMTP Service Extension for Returning Enhanced Error Codes
N. Freed
Proposed Standard
October 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2401
Security Architecture for the Internet Protocol
S. Kent, R. Atkinson · obsoleted by RFC 4301
Proposed Standard
November 1998
2476
Message Submission
R. Gellens, J. Klensin · obsoleted by RFC 4409
Proposed Standard
December 1998
2554
SMTP Service Extension for Authentication
J. Myers · obsoleted by RFC 4954
Proposed Standard
March 1999
2822
Internet Message Format
P. Resnick, Ed. · obsoleted by RFC 5322
Proposed Standard
April 2001
2920
SMTP Service Extension for Command Pipelining
N. Freed
Internet Standard
September 2000
3030
SMTP Service Extensions for Transmission of Large and Binary MIME Messages
G. Vaudreuil
Proposed Standard
December 2000
3207
SMTP Service Extension for Secure SMTP over Transport Layer Security
P. Hoffman
Proposed Standard
February 2002
3461
Simple Mail Transfer Protocol (SMTP) Service Extension for Delivery Status Notifications (DSNs)
K. Moore
Draft Standard
January 2003
3463
Enhanced Mail System Status Codes
G. Vaudreuil
Draft Standard
January 2003
3501
INTERNET MESSAGE ACCESS PROTOCOL - VERSION 4rev1
M. Crispin · obsoleted by RFC 9051
Proposed Standard
March 2003
3885
SMTP Service Extension for Message Tracking
E. Allman, T. Hansen
Proposed Standard
September 2004
RFC 4409