Skip to content
rfc.dk
Browse
STD
BCP
About
Cited by: RFC 4409
19 RFCs whose text mentions RFC 4409 (Message Submission for Mail), newest first
RFC
Title
Status
Date
6409
Message Submission for Mail
R. Gellens, J. Klensin
Internet Standard
November 2011
6376
DomainKeys Identified Mail (DKIM) Signatures
D. Crocker, Ed., T. Hansen, Ed., M. Kucherawy, Ed.
Internet Standard
September 2011
6186
Use of SRV Records for Locating Email Submission/Access Services
C. Daboo
Proposed Standard
March 2011
6109
La Posta Elettronica Certificata - Italian Certified Electronic Mail
C. Petrucci, F. Gennai, A. Shahin, A. Vinciarelli
Informational
April 2011
5983
Mailing Lists and Internationalized Email Addresses
R. Gellens · obsoleted by RFC 6783
Experimental
October 2010
5598
Internet Mail Architecture
D. Crocker
Informational
July 2009
5550
The Internet Email to Support Diverse Service Environments (Lemonade) Profile
D. Cridland, Ed., A. Melnikov, Ed., S. Maes, Ed.
Proposed Standard
August 2009
5442
LEMONADE Architecture - Supporting Open Mobile Alliance (OMA) Mobile Email (MEM) Using Internet Mail
E. Burger, G. Parsons
Informational
March 2009
5383
Deployment Considerations for Lemonade-Compliant Mobile Email
R. Gellens
Best Current Practice
October 2008
5336
SMTP Extension for Internationalized Email Addresses
J. Yao, Ed., W. Mao, Ed. · obsoleted by RFC 6531
Experimental
September 2008
5321
Simple Mail Transfer Protocol
J. Klensin
Draft Standard
October 2008
5092
IMAP URL Scheme
A. Melnikov, Ed., C. Newman
Proposed Standard
November 2007
5068
Email Submission Operations: Access and Accountability Requirements
C. Hutzler, D. Crocker, P. Resnick, E. Allman, T. Finch
Best Current Practice
November 2007
4954
SMTP Service Extension for Authentication
R. Siemborski, Ed., A. Melnikov, Ed.
Proposed Standard
July 2007
4952
Overview and Framework for Internationalized Email
J. Klensin, Y. Ko · obsoleted by RFC 6530
Informational
July 2007
4550
Internet Email to Support Diverse Service Environments (Lemonade) Profile
S. Maes, A. Melnikov · obsoleted by RFC 5550
Proposed Standard
June 2006
4468
Message Submission BURL Extension
C. Newman
Proposed Standard
May 2006
4408
Sender Policy Framework (SPF) for Authorizing Use of Domains in E-Mail, Version 1
M. Wong, W. Schlitt · obsoleted by RFC 7208
Experimental
April 2006
4405
SMTP Service Extension for Indicating the Responsible Submitter of an E-Mail Message
E. Allman, H. Katz
Historic
April 2006
RFC 4409