| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2326 | Real Time Streaming Protocol (RTSP)H. Schulzrinne, A. Rao, R. Lanphier · obsoleted by RFC 7826 | Proposed Standard | April 1998 |
| 2327 | SDP: Session Description ProtocolM. Handley, V. Jacobson · obsoleted by RFC 4566 | Proposed Standard | April 1998 |
| 2354 | Options for Repair of Streaming MediaC. Perkins, O. Hodson | Informational | June 1998 |
| 2733 | An RTP Payload Format for Generic Forward Error CorrectionJ. Rosenberg, H. Schulzrinne · obsoleted by RFC 5109 | Proposed Standard | December 1999 |
| 2781 | UTF-16, an encoding of ISO 10646P. Hoffman, F. Yergeau | Informational | February 2000 |
| 2793 | RTP Payload for Text ConversationG. Hellstrom · obsoleted by RFC 4103 | Proposed Standard | May 2000 |
| 2974 | Session Announcement ProtocolM. Handley, C. Perkins, E. Whelan | Experimental | October 2000 |
| 3264 | An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3548 | The Base16, Base32, and Base64 Data EncodingsS. Josefsson, Ed. · obsoleted by RFC 4648 | Informational | July 2003 |
| 3550 | RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. Jacobson | Internet Standard | July 2003 |
| 3551 | RTP Profile for Audio and Video Conferences with Minimal ControlH. Schulzrinne, S. Casner | Internet Standard | July 2003 |
| 3555 | MIME Type Registration of RTP Payload FormatsS. Casner, P. Hoschka · obsoleted by RFC 4855, RFC 4856 | Proposed Standard | July 2003 |
| 3611 | RTP Control Protocol Extended Reports (RTCP XR)T. Friedman, Ed., R. Caceres, Ed., A. Clark, Ed. | Proposed Standard | November 2003 |
| 3629 | UTF-8, a transformation format of ISO 10646F. Yergeau | Internet Standard | November 2003 |
| 3640 | RTP Payload Format for Transport of MPEG-4 Elementary StreamsJ. van der Meer, D. Mackie, V. Swaminathan, D. Singer, P. Gentric | Proposed Standard | December 2003 |
| 3839 | MIME Type Registrations for 3rd Generation Partnership Project (3GPP) Multimedia filesR. Castagno, D. Singer | Proposed Standard | July 2004 |
| 4103 | RTP Payload for Text ConversationG. Hellstrom, P. Jones | Proposed Standard | June 2005 |
| 4288 | Media Type Specifications and Registration ProceduresN. Freed, J. Klensin · obsoleted by RFC 6838 | Best Current Practice | December 2005 |