rfc.dk

Cited in: RFC 4367

19 RFCs mentioned in the text of RFC 4367 (What's in a Name: False Assumptions about DNS Names)

RFCTitleStatusDate
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1122Requirements for Internet Hosts - Communication LayersR. Braden, Ed.Internet StandardOctober 1989
1876A Means for Expressing Location Information in the Domain Name SystemC. Davis, P. Vixie, T. Goodwin, I. DickinsonExperimentalJanuary 1996
2045Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. BorensteinDraft StandardNovember 1996
2219Use of DNS Aliases for Network ServicesM. Hamilton, R. WrightBest Current PracticeOctober 1997
2326Real Time Streaming Protocol (RTSP)H. Schulzrinne, A. Rao, R. Lanphier · obsoleted by RFC 7826Proposed StandardApril 1998
2533A Syntax for Describing Media Feature SetsG. KlyneProposed StandardMarch 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2703Protocol-independent Content Negotiation FrameworkG. KlyneInformationalSeptember 1999
2782A DNS RR for specifying the location of services (DNS SRV)A. Gulbrandsen, P. Vixie, L. EsibovProposed StandardFebruary 2000
2818HTTP Over TLSE. Rescorla · obsoleted by RFC 9110InformationalMay 2000
2821Simple Mail Transfer ProtocolJ. Klensin, Ed. · obsoleted by RFC 5321Proposed StandardApril 2001
2826IAB Technical Comment on the Unique DNS RootInternet Architecture BoardInformationalMay 2000
2912Indicating Media Features for MIME ContentG. KlyneProposed StandardSeptember 2000
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3262Reliability of Provisional Responses in Session Initiation Protocol (SIP)J. Rosenberg, H. SchulzrinneProposed StandardJuly 2002
3310Hypertext Transfer Protocol (HTTP) Digest Authentication Using Authentication and Key Agreement (AKA)A. Niemi, J. Arkko, V. TorvinenInformationalSeptember 2002
3403Dynamic Delegation Discovery System (DDDS) Part Three: The Domain Name System (DNS) DatabaseM. MeallingProposed StandardOctober 2002
3675.sex Considered DangerousD. Eastlake 3rdInformationalFebruary 2004