| 1918 | Address Allocation for Private InternetsY. Rekhter, B. Moskowitz, D. Karrenberg, G. J. de Groot, E. Lear | Best Current Practice | February 1996 |
| 2328 | OSPF Version 2J. Moy | Internet Standard | April 1998 |
| 2385 | Protection of BGP Sessions via the TCP MD5 Signature OptionA. Heffernan · obsoleted by RFC 5925 | Proposed Standard | August 1998 |
| 2430 | A Provider Architecture for Differentiated Services and Traffic Engineering (PASTE)T. Li, Y. Rekhter | Informational | October 1998 |
| 2434 | Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 5226 | Best Current Practice | October 1998 |
| 2453 | RIP Version 2G. Malkin | Internet Standard | November 1998 |
| 2547 | BGP/MPLS VPNsE. Rosen, Y. Rekhter · obsoleted by RFC 4364 | Informational | March 1999 |
| 2858 | Multiprotocol Extensions for BGP-4T. Bates, Y. Rekhter, R. Chandra, D. Katz · obsoleted by RFC 4760 | Proposed Standard | June 2000 |
| 3032 | MPLS Label Stack EncodingE. Rosen, D. Tappan, G. Fedorkow, Y. Rekhter, D. Farinacci, T. Li, A. Conta | Proposed Standard | January 2001 |
| 3034 | Use of Label Switching on Frame Relay Networks SpecificationA. Conta, P. Doolan, A. Malis | Proposed Standard | January 2001 |
| 3035 | MPLS using LDP and ATM VC SwitchingB. Davie, J. Lawrence, K. McCloghrie, E. Rosen, G. Swallow, Y. Rekhter, P. Doolan | Proposed Standard | January 2001 |
| 3036 | LDP SpecificationL. Andersson, P. Doolan, N. Feldman, A. Fredette, B. Thomas · obsoleted by RFC 5036 | Proposed Standard | January 2001 |
| 3107 | Carrying Label Information in BGP-4Y. Rekhter, E. Rosen · obsoleted by RFC 8277 | Proposed Standard | May 2001 |
| 3209 | RSVP-TE: Extensions to RSVP for LSP TunnelsD. Awduche, L. Berger, D. Gan, T. Li, V. Srinivasan, G. Swallow | Proposed Standard | December 2001 |
| 4023 | Encapsulating MPLS in IP or Generic Routing Encapsulation (GRE)T. Worster, Y. Rekhter, E. Rosen, Ed. | Proposed Standard | March 2005 |
| 4271 | A Border Gateway Protocol 4 (BGP-4)Y. Rekhter, Ed., T. Li, Ed., S. Hares, Ed. | Draft Standard | January 2006 |
| 4360 | BGP Extended Communities AttributeS. Sangli, D. Tappan, Y. Rekhter | Proposed Standard | February 2006 |