rfc.dk

Cited in: RFC 4356

14 RFCs mentioned in the text of RFC 4356 (Mapping Between the Multimedia Messaging Service (MMS) and Internet Mail)

RFCTitleStatusDate
2047MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII TextK. MooreDraft StandardNovember 1996
2076Common Internet Message HeadersJ. PalmeInformationalFebruary 1997
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2821Simple Mail Transfer ProtocolJ. Klensin, Ed. · obsoleted by RFC 5321Proposed StandardApril 2001
2822Internet Message FormatP. Resnick, Ed. · obsoleted by RFC 5322Proposed StandardApril 2001
3156MIME Security with OpenPGPM. Elkins, D. Del Torto, R. Levien, T. RoesslerProposed StandardAugust 2001
3461Simple Mail Transfer Protocol (SMTP) Service Extension for Delivery Status Notifications (DSNs)K. MooreDraft StandardJanuary 2003
3462The Multipart/Report Content Type for the Reporting of Mail System Administrative MessagesG. Vaudreuil · obsoleted by RFC 6522Draft StandardJanuary 2003
3464An Extensible Message Format for Delivery Status NotificationsK. Moore, G. VaudreuilDraft StandardJanuary 2003
3490Internationalizing Domain Names in Applications (IDNA)P. Faltstrom, P. Hoffman, A. Costello · obsoleted by RFC 5890, RFC 5891Proposed StandardMarch 2003
3798Message Disposition NotificationT. Hansen, Ed., G. Vaudreuil, Ed. · obsoleted by RFC 8098Draft StandardMay 2004
3801Voice Profile for Internet Mail - version 2 (VPIMv2)G. Vaudreuil, G. ParsonsDraft StandardJune 2004
3851Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.1 Message SpecificationB. Ramsdell, Ed. · obsoleted by RFC 5751Proposed StandardJuly 2004