rfc.dk

Cited in: RFC 4347

17 RFCs mentioned in the text of RFC 4347 (Datagram Transport Layer Security)

RFCTitleStatusDate
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
1191Path MTU discoveryJ. Mogul, S. DeeringDraft StandardNovember 1990
1939Post Office Protocol - Version 3J. Myers, M. RoseInternet StandardMay 1996
1981Path MTU Discovery for IP version 6J. McCann, S. Deering, J. Mogul · obsoleted by RFC 8201Draft StandardAugust 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2246The TLS Protocol Version 1.0T. Dierks, C. Allen · obsoleted by RFC 4346HistoricJanuary 1999
2401Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301Proposed StandardNovember 1998
2402IP Authentication HeaderS. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305Proposed StandardNovember 1998
2406IP Encapsulating Security Payload (ESP)S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305Proposed StandardNovember 1998
2409The Internet Key Exchange (IKE)D. Harkins, D. Carrel · obsoleted by RFC 4306HistoricNovember 1998
2521ICMP Security Failures MessagesP. Karn, W. SimpsonExperimentalMarch 1999
2960Stream Control Transmission ProtocolR. Stewart, Q. Xie, K. Morneault, C. Sharp, H. Schwarzbauer, T. Taylor, I. Rytina, M. Kalla, L. Zhang, V. Paxson · obsoleted by RFC 4960Proposed StandardOctober 2000
2988Computing TCP's Retransmission TimerV. Paxson, M. Allman · obsoleted by RFC 6298Proposed StandardNovember 2000
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3501INTERNET MESSAGE ACCESS PROTOCOL - VERSION 4rev1M. Crispin · obsoleted by RFC 9051Proposed StandardMarch 2003
4306Internet Key Exchange (IKEv2) ProtocolC. Kaufman, Ed. · obsoleted by RFC 5996Proposed StandardDecember 2005
4346The Transport Layer Security (TLS) Protocol Version 1.1T. Dierks, E. Rescorla · obsoleted by RFC 5246HistoricApril 2006