rfc.dk

Cited in: RFC 4322

22 RFCs mentioned in the text of RFC 4322 (Opportunistic Encryption using the Internet Key Exchange (IKE))

RFCTitleStatusDate
791Internet ProtocolJ. PostelInternet StandardSeptember 1981
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
1464Using the Domain Name System To Store Arbitrary String AttributesR. RosenbaumExperimentalMay 1993
1812Requirements for IP Version 4 RoutersF. Baker, Ed.Proposed StandardJune 1995
1984IAB and IESG Statement on Cryptographic Technology and the InternetIAB, IESGBest Current PracticeAugust 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2367PF_KEY Key Management API, Version 2D. McDonald, C. Metz, B. PhanInformationalJuly 1998
2401Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301Proposed StandardNovember 1998
2407The Internet IP Security Domain of Interpretation for ISAKMPD. Piper · obsoleted by RFC 4306HistoricNovember 1998
2408Internet Security Association and Key Management Protocol (ISAKMP)D. Maughan, M. Schertler, M. Schneider, J. Turner · obsoleted by RFC 4306HistoricNovember 1998
2409The Internet Key Exchange (IKE)D. Harkins, D. Carrel · obsoleted by RFC 4306HistoricNovember 1998
2535Domain Name System Security ExtensionsD. Eastlake 3rd · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardMarch 1999
2538Storing Certificates in the Domain Name System (DNS)D. Eastlake 3rd, O. Gudmundsson · obsoleted by RFC 4398Proposed StandardMarch 1999
2663IP Network Address Translator (NAT) Terminology and ConsiderationsP. Srisuresh, M. HoldregeInformationalAugust 1999
2671Extension Mechanisms for DNS (EDNS0)P. Vixie · obsoleted by RFC 6891Proposed StandardAugust 1999
3110RSA/SHA-1 SIGs and RSA KEYs in the Domain Name System (DNS)D. Eastlake 3rdProposed StandardMay 2001
3330Special-Use IPv4 AddressesIANA · obsoleted by RFC 5735InformationalOctober 2002
3445Limiting the Scope of the KEY Resource Record (RR)D. Massey, S. Rose · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardDecember 2002
3526More Modular Exponential (MODP) Diffie-Hellman groups for Internet Key Exchange (IKE)T. Kivinen, M. KojoProposed StandardMay 2003
4025A Method for Storing IPsec Keying Material in DNSM. RichardsonProposed StandardMarch 2005
4033DNS Security Introduction and RequirementsR. Arends, R. Austein, M. Larson, D. Massey, S. RoseProposed StandardMarch 2005