| 815 | IP datagram reassembly algorithmsD.D. Clark | Unknown | July 1982 |
| 826 | An Ethernet Address Resolution Protocol: Or Converting Network Protocol Addresses to 48.bit Ethernet Address for Transmission on Ethernet HardwareD. Plummer | Internet Standard | November 1982 |
| 1122 | Requirements for Internet Hosts - Communication LayersR. Braden, Ed. | Internet Standard | October 1989 |
| 1213 | Management Information Base for Network Management of TCP/IP-based internets: MIB-IIK. McCloghrie, M. Rose | Internet Standard | March 1991 |
| 2011 | SNMPv2 Management Information Base for the Internet Protocol using SMIv2K. McCloghrie, Ed. · obsoleted by RFC 4293 | Proposed Standard | November 1996 |
| 2461 | Neighbor Discovery for IP Version 6 (IPv6)T. Narten, E. Nordmark, W. Simpson · obsoleted by RFC 4861 | Draft Standard | December 1998 |
| 2462 | IPv6 Stateless Address AutoconfigurationS. Thomson, T. Narten · obsoleted by RFC 4862 | Draft Standard | December 1998 |
| 2465 | Management Information Base for IP Version 6: Textual Conventions and General GroupD. Haskin, S. Onishi · obsoleted by RFC 4293, RFC 8096 | Historic | December 1998 |
| 2466 | Management Information Base for IP Version 6: ICMPv6 GroupD. Haskin, S. Onishi · obsoleted by RFC 4293, RFC 8096 | Historic | December 1998 |
| 2578 | Structure of Management Information Version 2 (SMIv2)K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2579 | Textual Conventions for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2580 | Conformance Statements for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2863 | The Interfaces Group MIBK. McCloghrie, F. Kastenholz | Draft Standard | June 2000 |
| 3019 | IP Version 6 Management Information Base for The Multicast Listener Discovery ProtocolB. Haberman, R. Worzella · obsoleted by RFC 5519 | Proposed Standard | January 2001 |
| 3041 | Privacy Extensions for Stateless Address Autoconfiguration in IPv6T. Narten, R. Draves · obsoleted by RFC 4941 | Proposed Standard | January 2001 |
| 3410 | Introduction and Applicability Statements for Internet-Standard Management FrameworkJ. Case, R. Mundy, D. Partain, B. Stewart | Informational | December 2002 |
| 3513 | Internet Protocol Version 6 (IPv6) Addressing ArchitectureR. Hinden, S. Deering · obsoleted by RFC 4291 | Proposed Standard | April 2003 |
| 4001 | Textual Conventions for Internet Network AddressesM. Daniele, B. Haberman, S. Routhier, J. Schoenwaelder | Proposed Standard | March 2005 |
| 4191 | Default Router Preferences and More-Specific RoutesR. Draves, D. Thaler | Proposed Standard | November 2005 |
| 4291 | IP Version 6 Addressing ArchitectureR. Hinden, S. Deering | Draft Standard | February 2006 |
| 4292 | IP Forwarding Table MIBB. Haberman | Proposed Standard | April 2006 |