| 9239 | Updates to ECMAScript Media TypesM. Miller, M. Borins, M. Bynens, B. Farias | Informational | May 2022 |
| 8126 | Guidelines for Writing an IANA Considerations Section in RFCsM. Cotton, B. Leiba, T. Narten | Best Current Practice | June 2017 |
| 6838 | Media Type Specifications and Registration ProceduresN. Freed, J. Klensin, T. Hansen | Best Current Practice | January 2013 |
| 6787 | Media Resource Control Protocol Version 2 (MRCPv2)D. Burnett, S. Shanmugham | Proposed Standard | November 2012 |
| 6739 | Synchronizing Service Boundaries and <mapping> Elements Based on the Location-to-Service Translation (LoST) ProtocolH. Schulzrinne, H. Tschofenig | Experimental | October 2012 |
| 6690 | Constrained RESTful Environments (CoRE) Link FormatZ. Shelby | Proposed Standard | August 2012 |
| 6682 | RTP Payload Format for Raptor Forward Error Correction (FEC)M. Watson, T. Stockhammer, M. Luby | Proposed Standard | August 2012 |
| 6665 | SIP-Specific Event NotificationA.B. Roach | Proposed Standard | July 2012 |
| 6648 | Deprecating the "X-" Prefix and Similar Constructs in Application ProtocolsP. Saint-Andre, D. Crocker, M. Nottingham | Best Current Practice | June 2012 |
| 6597 | RTP Payload Format for Society of Motion Picture and Television Engineers (SMPTE) ST 336 Encoded DataJ. Downs, Ed., J. Arbeiter, Ed. | Proposed Standard | April 2012 |
| 6522 | The Multipart/Report Media Type for the Reporting of Mail System Administrative MessagesM. Kucherawy, Ed. | Internet Standard | January 2012 |
| 6505 | A Mixer Control Package for the Media Control Channel FrameworkS. McGlashan, T. Melanchuk, C. Boulton | Proposed Standard | March 2012 |
| 6469 | RTP Payload Format for DV (IEC 61834) VideoK. Kobayashi, K. Mishima, S. Casner, C. Bormann | Proposed Standard | December 2011 |
| 6466 | IANA Registration of the 'image' Media Type for the Session Description Protocol (SDP)G. Salgueiro | Proposed Standard | December 2011 |
| 6416 | RTP Payload Format for MPEG-4 Audio/Visual StreamsM. Schmidt, F. de Bont, S. Doehla, J. Kim | Proposed Standard | October 2011 |
| 6354 | Forward-Shifted RTP Redundancy Payload SupportQ. Xie | Proposed Standard | August 2011 |
| 6351 | xCard: vCard XML RepresentationS. Perreault | Proposed Standard | August 2011 |
| 6350 | vCard Format SpecificationS. Perreault | Proposed Standard | August 2011 |
| 6295 | RTP Payload Format for MIDIJ. Lazzaro, J. Wawrzynek | Proposed Standard | June 2011 |
| 6262 | RTP Payload Format for IP-MR Speech CodecS. Ikonin | Proposed Standard | August 2011 |
| 6231 | An Interactive Voice Response (IVR) Control Package for the Media Control Channel FrameworkS. McGlashan, T. Melanchuk, C. Boulton | Proposed Standard | May 2011 |
| 6230 | Media Control Channel FrameworkC. Boulton, T. Melanchuk, S. McGlashan | Proposed Standard | May 2011 |
| 6208 | Cloud Data Management Interface (CDMI) Media TypesK. Sankar, Ed., A. Jones | Informational | April 2011 |
| 6207 | The Media Types application/mods+xml, application/mads+xml, application/mets+xml, application/marcxml+xml, and application/sru+xmlR. Denenberg, Ed. | Informational | April 2011 |
| 6190 | RTP Payload Format for Scalable Video CodingS. Wenger, Y.-K. Wang, T. Schierl, A. Eleftheriadis | Proposed Standard | May 2011 |
| 6185 | RTP Payload Format for H.264 Reduced-Complexity Decoding Operation (RCDO) VideoT. Kristensen, P. Luthi | Proposed Standard | May 2011 |
| 6030 | Portable Symmetric Key Container (PSKC)P. Hoyer, M. Pei, S. Machani | Proposed Standard | October 2010 |
| 6015 | RTP Payload Format for 1-D Interleaved Parity Forward Error Correction (FEC)A. Begen | Proposed Standard | October 2010 |
| 5993 | RTP Payload Format for Global System for Mobile Communications Half Rate (GSM-HR)X. Duan, S. Wang, M. Westerlund, K. Hellwig, I. Johansson | Proposed Standard | October 2010 |
| 5988 | Web LinkingM. Nottingham · obsoleted by RFC 8288 | Proposed Standard | October 2010 |
| 5967 | The application/pkcs10 Media TypeS. Turner | Informational | August 2010 |
| 5965 | An Extensible Format for Email Feedback ReportsY. Shafranovich, J. Levine, M. Kucherawy | Proposed Standard | August 2010 |
| 5877 | The application/pkix-attr-cert Media Type for Attribute CertificatesR. Housley | Informational | May 2010 |
| 5854 | The Metalink Download Description FormatA. Bryan, T. Tsujikawa, N. McNab, P. Poeml | Proposed Standard | June 2010 |
| 5751 | Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.2 Message SpecificationB. Ramsdell, S. Turner · obsoleted by RFC 8551 | Proposed Standard | January 2010 |
| 5698 | Data Structure for the Security Suitability of Cryptographic Algorithms (DSSC)T. Kunz, S. Okunick, U. Pordesch | Proposed Standard | November 2009 |
| 5688 | A Session Initiation Protocol (SIP) Media Feature Tag for MIME Application SubtypesJ. Rosenberg | Proposed Standard | January 2010 |
| 5686 | RTP Payload Format for mU-law EMbedded Codec for Low-delay IP Communication (UEMCLIP) Speech CodecY. Hiwasaki, H. Ohmuro | Proposed Standard | October 2009 |
| 5655 | Specification of the IP Flow Information Export (IPFIX) File FormatB. Trammell, E. Boschi, L. Mark, T. Zseby, A. Wagner | Proposed Standard | October 2009 |
| 5616 | Streaming Internet Messaging AttachmentsN. Cook | Informational | August 2009 |
| 5598 | Internet Mail ArchitectureD. Crocker | Informational | July 2009 |
| 5584 | RTP Payload Format for the Adaptive TRansform Acoustic Coding (ATRAC) FamilyM. Hatanaka, J. Matsumoto | Proposed Standard | July 2009 |
| 5577 | RTP Payload Format for ITU-T Recommendation G.722.1P. Luthi, R. Even | Proposed Standard | July 2009 |
| 5574 | RTP Payload Format for the Speex CodecG. Herlein, J. Valin, A. Heggestad, A. Moizard | Proposed Standard | June 2009 |
| 5545 | Internet Calendaring and Scheduling Core Object Specification (iCalendar)B. Desruisseaux, Ed. | Proposed Standard | September 2009 |
| 5537 | Netnews Architecture and ProtocolsR. Allbery, Ed., C. Lindsey | Proposed Standard | November 2009 |
| 5404 | RTP Payload Format for G.719M. Westerlund, I. Johansson | Proposed Standard | January 2009 |
| 5391 | RTP Payload Format for ITU-T Recommendation G.711.1A. Sollaud | Proposed Standard | November 2008 |
| 5371 | RTP Payload Format for JPEG 2000 Video StreamsS. Futemma, E. Itakura, A. Leung | Proposed Standard | October 2008 |
| 5334 | Ogg Media TypesI. Goncalves, S. Pfeiffer, C. Montgomery | Proposed Standard | September 2008 |
| 5322 | Internet Message FormatP. Resnick, Ed. | Draft Standard | October 2008 |
| 5262 | Presence Information Data Format (PIDF) Extension for Partial PresenceM. Lonnfors, E. Leppanen, H. Khartabil, J. Urpalainen | Proposed Standard | September 2008 |
| 5261 | An Extensible Markup Language (XML) Patch Operations Framework Utilizing XML Path Language (XPath) SelectorsJ. Urpalainen | Proposed Standard | September 2008 |
| 5259 | Internet Message Access Protocol - CONVERT ExtensionA. Melnikov, Ed., P. Coates, Ed. | Proposed Standard | July 2008 |
| 5226 | Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126 | Best Current Practice | May 2008 |
| 5222 | LoST: A Location-to-Service Translation ProtocolT. Hardie, A. Newton, H. Schulzrinne, H. Tschofenig | Proposed Standard | August 2008 |
| 5188 | RTP Payload Format for the Enhanced Variable Rate Wideband Codec (EVRC-WB) and the Media Subtype Updates for EVRC-B CodecH. Desineni, Q. Xie | Proposed Standard | February 2008 |
| 5147 | URI Fragment Identifiers for the text/plain Media TypeE. Wilde, M. Duerst | Proposed Standard | April 2008 |
| 5109 | RTP Payload Format for Generic Forward Error CorrectionA. Li, Ed. | Proposed Standard | December 2007 |
| 5023 | The Atom Publishing ProtocolJ. Gregorio, Ed., B. de hOra, Ed. | Proposed Standard | October 2007 |
| 4867 | RTP Payload Format and File Storage Format for the Adaptive Multi-Rate (AMR) and Adaptive Multi-Rate Wideband (AMR-WB) Audio CodecsJ. Sjoberg, M. Westerlund, A. Lakaniemi, Q. Xie | Proposed Standard | April 2007 |
| 4856 | Media Type Registration of Payload Formats in the RTP Profile for Audio and Video ConferencesS. Casner | Proposed Standard | February 2007 |
| 4855 | Media Type Registration of RTP Payload FormatsS. Casner | Proposed Standard | February 2007 |
| 4839 | Media Type Registrations for the Open eBook Publication Structure (OEBPS) Package File (OPF)G. Conboy, J. Rivlin, J. Ferraiolo | Informational | April 2007 |
| 4826 | Extensible Markup Language (XML) Formats for Representing Resource ListsJ. Rosenberg | Proposed Standard | May 2007 |
| 4825 | The Extensible Markup Language (XML) Configuration Access Protocol (XCAP)J. Rosenberg | Proposed Standard | May 2007 |
| 4788 | Enhancements to RTP Payload Formats for EVRC Family CodecsQ. Xie, R. Kapoor | Proposed Standard | January 2007 |
| 4749 | RTP Payload Format for the G.729.1 Audio CodecA. Sollaud | Proposed Standard | October 2006 |
| 4745 | Common Policy: A Document Format for Expressing Privacy PreferencesH. Schulzrinne, H. Tschofenig, J. Morris, J. Cuellar, J. Polk, J. Rosenberg | Proposed Standard | February 2007 |
| 4735 | Example Media Types for Use in DocumentationT. Taylor | Proposed Standard | October 2006 |
| 4733 | RTP Payload for DTMF Digits, Telephony Tones, and Telephony SignalsH. Schulzrinne, T. Taylor | Proposed Standard | December 2006 |
| 4708 | CellML Media TypeA. Miller | Informational | October 2006 |
| 4695 | RTP Payload Format for MIDIJ. Lazzaro, J. Wawrzynek · obsoleted by RFC 6295 | Proposed Standard | November 2006 |
| 4685 | Atom Threading ExtensionsJ. Snell | Proposed Standard | September 2006 |
| 4629 | RTP Payload Format for ITU-T Rec. H.263 VideoJ. Ott, C. Bormann, G. Sullivan, S. Wenger, R. Even, Ed. | Proposed Standard | January 2007 |
| 4613 | Media Type Registrations for Downloadable Sounds for Musical Instrument Digital Interface (MIDI)P. Frojdh, U. Lindgren, M. Westerlund | Informational | September 2006 |
| 4598 | Real-time Transport Protocol (RTP) Payload Format for Enhanced AC-3 (E-AC-3) AudioB. Link | Proposed Standard | July 2006 |
| 4587 | RTP Payload Format for H.261 Video StreamsR. Even | Proposed Standard | August 2006 |
| 4573 | MIME Type Registration for RTP Payload Format for H.224R. Even, A. Lochbaum | Proposed Standard | July 2006 |
| 4572 | Connection-Oriented Media Transport over the Transport Layer Security (TLS) Protocol in the Session Description Protocol (SDP)J. Lennox · obsoleted by RFC 8122 | Proposed Standard | July 2006 |
| 4566 | SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866 | Proposed Standard | July 2006 |
| 4539 | Media Type Registration for the Society of Motion Picture and Television Engineers (SMPTE) Material Exchange Format (MXF)T. Edwards | Informational | May 2006 |
| 4425 | RTP Payload Format for Video Codec 1 (VC-1)A. Klemets | Proposed Standard | February 2006 |
| 4396 | RTP Payload Format for 3rd Generation Partnership Project (3GPP) Timed TextJ. Rey, Y. Matsui | Proposed Standard | February 2006 |
| 4289 | Multipurpose Internet Mail Extensions (MIME) Part Four: Registration ProceduresN. Freed, J. Klensin | Best Current Practice | December 2005 |
| 4287 | The Atom Syndication FormatM. Nottingham, Ed., R. Sayre, Ed. | Proposed Standard | December 2005 |
| 4263 | Media Subtype Registration for Media Type text/troffB. Lilly | Informational | January 2006 |