| 821 | Simple Mail Transfer ProtocolJ. Postel · obsoleted by RFC 2821 | Internet Standard | August 1982 |
| 1035 | Domain names - implementation and specificationP. Mockapetris | Internet Standard | November 1987 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2194 | Review of Roaming ImplementationsB. Aboba, J. Lu, J. Alsop, J. Ding, W. Wang | Informational | September 1997 |
| 2341 | Cisco Layer Two Forwarding (Protocol) "L2F"A. Valencia, M. Littlewood, T. Kolar | Historic | May 1998 |
| 2401 | Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301 | Proposed Standard | November 1998 |
| 2486 | The Network Access IdentifierB. Aboba, M. Beadles · obsoleted by RFC 4282 | Proposed Standard | January 1999 |
| 2637 | Point-to-Point Tunneling Protocol (PPTP)K. Hamzeh, G. Pall, W. Verthein, J. Taarud, W. Little, G. Zorn | Informational | July 1999 |
| 2661 | Layer Two Tunneling Protocol "L2TP"W. Townsley, A. Valencia, A. Rubens, G. Pall, G. Zorn, B. Palter | Proposed Standard | August 1999 |
| 2865 | Remote Authentication Dial In User Service (RADIUS)C. Rigney, S. Willens, A. Rubens, W. Simpson | Draft Standard | June 2000 |
| 2866 | RADIUS AccountingC. Rigney | Informational | June 2000 |
| 3490 | Internationalizing Domain Names in Applications (IDNA)P. Faltstrom, P. Hoffman, A. Costello · obsoleted by RFC 5890, RFC 5891 | Proposed Standard | March 2003 |
| 3579 | RADIUS (Remote Authentication Dial In User Service) Support For Extensible Authentication Protocol (EAP)B. Aboba, P. Calhoun | Informational | September 2003 |
| 3588 | Diameter Base ProtocolP. Calhoun, J. Loughney, E. Guttman, G. Zorn, J. Arkko · obsoleted by RFC 6733 | Proposed Standard | September 2003 |
| 3748 | Extensible Authentication Protocol (EAP)B. Aboba, L. Blunk, J. Vollbrecht, J. Carlson, H. Levkowetz, Ed. | Proposed Standard | June 2004 |
| 4013 | SASLprep: Stringprep Profile for User Names and PasswordsK. Zeilenga · obsoleted by RFC 7613 | Proposed Standard | March 2005 |
| 4234 | Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 5234 | Draft Standard | October 2005 |