| 822 | STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822 | Internet Standard | August 1982 |
| 886 | Proposed standard for message header mungingM.T. Rose | Unknown | December 1983 |
| 987 | Mapping between X.400 and RFC 822S.E. Kille · obsoleted by RFC 1327, RFC 2156 | Unknown | June 1986 |
| 1958 | Architectural Principles of the InternetB. Carpenter, Ed. | Informational | June 1996 |
| 2026 | The Internet Standards Process -- Revision 3S. Bradner | Best Current Practice | October 1996 |
| 2045 | Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. Borenstein | Draft Standard | November 1996 |
| 2046 | Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. Borenstein | Draft Standard | November 1996 |
| 2047 | MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII TextK. Moore | Draft Standard | November 1996 |
| 2156 | MIXER (Mime Internet X.400 Enhanced Relay): Mapping between X.400 and RFC 822/MIMES. Kille | Proposed Standard | January 1998 |
| 2223 | Instructions to RFC AuthorsJ. Postel, J. Reynolds · obsoleted by RFC 7322 | Informational | October 1997 |
| 2231 | MIME Parameter Value and Encoded Word Extensions: Character Sets, Languages, and ContinuationsN. Freed, K. Moore | Proposed Standard | November 1997 |
| 2277 | IETF Policy on Character Sets and LanguagesH. Alvestrand | Best Current Practice | January 1998 |
| 2369 | The Use of URLs as Meta-Syntax for Core Mail List Commands and their Transport through Message Header FieldsG. Neufeld, J. Baer | Proposed Standard | July 1998 |
| 2533 | A Syntax for Describing Media Feature SetsG. Klyne | Proposed Standard | March 1999 |
| 2616 | Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235 | Draft Standard | June 1999 |
| 2822 | Internet Message FormatP. Resnick, Ed. · obsoleted by RFC 5322 | Proposed Standard | April 2001 |
| 2919 | List-Id: A Structured Field and Namespace for the Identification of Mailing ListsR. Chandhok, G. Wenger | Proposed Standard | March 2001 |
| 3282 | Content Language HeadersH. Alvestrand | Draft Standard | May 2002 |
| 3297 | Content Negotiation for Messaging Services based on EmailG. Klyne, R. Iwazaki, D. Crocker | Proposed Standard | July 2002 |
| 3464 | An Extensible Message Format for Delivery Status NotificationsK. Moore, G. Vaudreuil | Draft Standard | January 2003 |
| 3552 | Guidelines for Writing RFC Text on Security ConsiderationsE. Rescorla, B. Korver | Best Current Practice | July 2003 |
| 3692 | Assigning Experimental and Testing Numbers Considered UsefulT. Narten | Best Current Practice | January 2004 |
| 3798 | Message Disposition NotificationT. Hansen, Ed., G. Vaudreuil, Ed. · obsoleted by RFC 8098 | Draft Standard | May 2004 |
| 3986 | Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter | Internet Standard | January 2005 |
| 4234 | Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 5234 | Draft Standard | October 2005 |