Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 4241
14 RFCs mentioned in the text of RFC 4241 (A Model of IPv6/IPv4 Dual Stack Internet Access Service)
RFC
Title
Status
Date
1332
The PPP Internet Protocol Control Protocol (IPCP)
G. McGregor
Proposed Standard
May 1992
2461
Neighbor Discovery for IP Version 6 (IPv6)
T. Narten, E. Nordmark, W. Simpson · obsoleted by RFC 4861
Draft Standard
December 1998
2462
IPv6 Stateless Address Autoconfiguration
S. Thomson, T. Narten · obsoleted by RFC 4862
Draft Standard
December 1998
2472
IP Version 6 over PPP
D. Haskin, E. Allen · obsoleted by RFC 5072, RFC 5172
Proposed Standard
December 1998
2516
A Method for Transmitting PPP Over Ethernet (PPPoE)
L. Mamakos, K. Lidl, J. Evarts, D. Carrel, D. Simone, R. Wheeler
Informational
February 1999
3177
IAB/IESG Recommendations on IPv6 Address Allocations to Sites
IAB, IESG · obsoleted by RFC 6177
Informational
September 2001
3315
Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
R. Droms, Ed., J. Bound, B. Volz, T. Lemon, C. Perkins, M. Carney · obsoleted by RFC 8415
Proposed Standard
July 2003
3319
Dynamic Host Configuration Protocol (DHCPv6) Options for Session Initiation Protocol (SIP) Servers
H. Schulzrinne, B. Volz
Proposed Standard
July 2003
3633
IPv6 Prefix Options for Dynamic Host Configuration Protocol (DHCP) version 6
O. Troan, R. Droms · obsoleted by RFC 8415
Proposed Standard
December 2003
3646
DNS Configuration options for Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
R. Droms, Ed.
Proposed Standard
December 2003
3736
Stateless Dynamic Host Configuration Protocol (DHCP) Service for IPv6
R. Droms · obsoleted by RFC 8415
Proposed Standard
April 2004
3769
Requirements for IPv6 Prefix Delegation
S. Miyakawa, R. Droms
Informational
June 2004
3932
The IESG and RFC Editor Documents: Procedures
H. Alvestrand · obsoleted by RFC 5742
Best Current Practice
October 2004
4075
Simple Network Time Protocol (SNTP) Configuration Option for DHCPv6
V. Kalusivalingam
Proposed Standard
May 2005
RFC 4241