Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 4240
17 RFCs mentioned in the text of RFC 4240 (Basic Network Media Services with SIP)
RFC
Title
Status
Date
2045
Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies
N. Freed, N. Borenstein
Draft Standard
November 1996
2046
Multipurpose Internet Mail Extensions (MIME) Part Two: Media Types
N. Freed, N. Borenstein
Draft Standard
November 1996
2047
MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII Text
K. Moore
Draft Standard
November 1996
2048
Multipurpose Internet Mail Extensions (MIME) Part Four: Registration Procedures
N. Freed, J. Klensin, J. Postel · obsoleted by RFC 4288, RFC 4289
Best Current Practice
November 1996
2049
Multipurpose Internet Mail Extensions (MIME) Part Five: Conformance Criteria and Examples
N. Freed, N. Borenstein
Draft Standard
November 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2224
NFS URL Scheme
B. Callaghan
Informational
October 1997
2821
Simple Mail Transfer Protocol
J. Klensin, Ed. · obsoleted by RFC 5321
Proposed Standard
April 2001
3066
Tags for the Identification of Languages
H. Alvestrand · obsoleted by RFC 4646, RFC 4647
Best Current Practice
January 2001
3087
Control of Service Context using SIP Request-URI
B. Campbell, R. Sparks
Informational
April 2001
3261
SIP: Session Initiation Protocol
J. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler
Proposed Standard
July 2002
3264
An Offer/Answer Model with Session Description Protocol (SDP)
J. Rosenberg, H. Schulzrinne
Proposed Standard
July 2002
3530
Network File System (NFS) version 4 Protocol
S. Shepler, B. Callaghan, D. Robinson, R. Thurlow, C. Beame, M. Eisler, D. Noveck · obsoleted by RFC 7530
Proposed Standard
April 2003
3550
RTP: A Transport Protocol for Real-Time Applications
H. Schulzrinne, S. Casner, R. Frederick, V. Jacobson
Internet Standard
July 2003
3969
The Internet Assigned Number Authority (IANA) Uniform Resource Identifier (URI) Parameter Registry for the Session Initiation Protocol (SIP)
G. Camarillo
Best Current Practice
December 2004
3986
Uniform Resource Identifier (URI): Generic Syntax
T. Berners-Lee, R. Fielding, L. Masinter
Internet Standard
January 2005
4234
Augmented BNF for Syntax Specifications: ABNF
D. Crocker, Ed., P. Overell · obsoleted by RFC 5234
Draft Standard
October 2005
RFC 4240