Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 4239
21 RFCs mentioned in the text of RFC 4239 (Internet Voice Messaging (IVM))
RFC
Title
Status
Date
2045
Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies
N. Freed, N. Borenstein
Draft Standard
November 1996
2046
Multipurpose Internet Mail Extensions (MIME) Part Two: Media Types
N. Freed, N. Borenstein
Draft Standard
November 1996
2049
Multipurpose Internet Mail Extensions (MIME) Part Five: Conformance Criteria and Examples
N. Freed, N. Borenstein
Draft Standard
November 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2421
Voice Profile for Internet Mail - version 2
G. Vaudreuil, G. Parsons · obsoleted by RFC 3801
Proposed Standard
September 1998
2532
Extended Facsimile Using Internet Mail
L. Masinter, D. Wing
Proposed Standard
March 1999
2821
Simple Mail Transfer Protocol
J. Klensin, Ed. · obsoleted by RFC 5321
Proposed Standard
April 2001
2822
Internet Message Format
P. Resnick, Ed. · obsoleted by RFC 5322
Proposed Standard
April 2001
3191
Minimal GSTN address format in Internet Mail
C. Allocchio
Draft Standard
October 2001
3458
Message Context for Internet Mail
E. Burger, E. Candell, C. Eliot, G. Klyne
Proposed Standard
January 2003
3459
Critical Content Multi-purpose Internet Mail Extensions (MIME) Parameter
E. Burger
Proposed Standard
January 2003
3462
The Multipart/Report Content Type for the Reporting of Mail System Administrative Messages
G. Vaudreuil · obsoleted by RFC 6522
Draft Standard
January 2003
3464
An Extensible Message Format for Delivery Status Notifications
K. Moore, G. Vaudreuil
Draft Standard
January 2003
3773
High-Level Requirements for Internet Voice Mail
E. Candell
Informational
June 2004
3798
Message Disposition Notification
T. Hansen, Ed., G. Vaudreuil, Ed. · obsoleted by RFC 8098
Draft Standard
May 2004
3801
Voice Profile for Internet Mail - version 2 (VPIMv2)
G. Vaudreuil, G. Parsons
Draft Standard
June 2004
3802
Toll Quality Voice - 32 kbit/s Adaptive Differential Pulse Code Modulation (ADPCM) MIME Sub-type Registration
G. Vaudreuil, G. Parsons
Draft Standard
June 2004
3803
Content Duration MIME Header Definition
G. Vaudreuil, G. Parsons
Draft Standard
June 2004
3804
Voice Profile for Internet Mail (VPIM) Addressing
G. Parsons
Proposed Standard
June 2004
3939
Calling Line Identification for Voice Mail Messages
G. Parsons, J. Maruszak
Proposed Standard
December 2004
4024
Voice Messaging Client Behaviour
G. Parsons, J. Maruszak
Informational
July 2005
RFC 4239