rfc.dk

Cited in: RFC 4230

22 RFCs mentioned in the text of RFC 4230 (RSVP Security Properties)

RFCTitleStatusDate
1321The MD5 Message-Digest AlgorithmR. RivestInformationalApril 1992
1510The Kerberos Network Authentication Service (V5)J. Kohl, C. Neuman · obsoleted by RFC 4120, RFC 6649HistoricSeptember 1993
2104HMAC: Keyed-Hashing for Message AuthenticationH. Krawczyk, M. Bellare, R. CanettiInformationalFebruary 1997
2205Resource ReSerVation Protocol (RSVP) -- Version 1 Functional SpecificationR. Braden, Ed., L. Zhang, S. Berson, S. Herzog, S. JaminProposed StandardSeptember 1997
2207RSVP Extensions for IPSEC Data FlowsL. Berger, T. O'MalleyProposed StandardSeptember 1997
2315PKCS #7: Cryptographic Message Syntax Version 1.5B. KaliskiInformationalMarch 1998
2401Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301Proposed StandardNovember 1998
2402IP Authentication HeaderS. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305Proposed StandardNovember 1998
2406IP Encapsulating Security Payload (ESP)S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305Proposed StandardNovember 1998
2409The Internet Key Exchange (IKE)D. Harkins, D. Carrel · obsoleted by RFC 4306HistoricNovember 1998
2440OpenPGP Message FormatJ. Callas, L. Donnerhacke, H. Finney, R. Thayer · obsoleted by RFC 4880Proposed StandardNovember 1998
2495Definitions of Managed Objects for the DS1, E1, DS2 and E2 Interface TypesD. Fowler, Ed. · obsoleted by RFC 3895Proposed StandardJanuary 1999
2560X.509 Internet Public Key Infrastructure Online Certificate Status Protocol - OCSPM. Myers, R. Ankney, A. Malpani, S. Galperin, C. Adams · obsoleted by RFC 6960Proposed StandardJune 1999
2746RSVP Operation Over IP TunnelsA. Terzis, J. Krawczyk, J. Wroclawski, L. ZhangProposed StandardJanuary 2000
2747RSVP Cryptographic AuthenticationF. Baker, B. Lindell, M. TalwarProposed StandardJanuary 2000
2749COPS usage for RSVPS. Herzog, Ed., J. Boyle, R. Cohen, D. Durham, R. Rajan, A. SastryProposed StandardJanuary 2000
2750RSVP Extensions for Policy ControlS. HerzogProposed StandardJanuary 2000
2865Remote Authentication Dial In User Service (RADIUS)C. Rigney, S. Willens, A. Rubens, W. SimpsonDraft StandardJune 2000
3182Identity Representation for RSVPS. Yadav, R. Yavatkar, R. Pabbati, P. Ford, T. Moore, S. Herzog, R. HessProposed StandardOctober 2001
3369Cryptographic Message Syntax (CMS)R. Housley · obsoleted by RFC 3852Proposed StandardSeptember 2002
3588Diameter Base ProtocolP. Calhoun, J. Loughney, E. Guttman, G. Zorn, J. Arkko · obsoleted by RFC 6733Proposed StandardSeptember 2003
3961Encryption and Checksum Specifications for Kerberos 5K. RaeburnProposed StandardFebruary 2005