rfc.dk

Cited in: RFC 4229

18 RFCs mentioned in the text of RFC 4229 (HTTP Header Field Registrations)

RFCTitleStatusDate
1945Hypertext Transfer Protocol -- HTTP/1.0T. Berners-Lee, R. Fielding, H. FrystykInformationalMay 1996
2068Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, T. Berners-Lee · obsoleted by RFC 2616Proposed StandardJanuary 1997
2109HTTP State Management MechanismD. Kristol, L. Montulli · obsoleted by RFC 2965HistoricFebruary 1997
2227Simple Hit-Metering and Usage-Limiting for HTTPJ. Mogul, P. LeachProposed StandardOctober 1997
2295Transparent Content Negotiation in HTTPK. Holtman, A. MutzExperimentalMarch 1998
2310The Safe Response Header FieldK. HoltmanHistoricApril 1998
2324Hyper Text Coffee Pot Control Protocol (HTCPCP/1.0)L. MasinterInformational1 April 1998
2518HTTP Extensions for Distributed Authoring -- WEBDAVY. Goland, E. Whitehead, A. Faizi, S. Carter, D. Jensen · obsoleted by RFC 4918Proposed StandardFebruary 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2617HTTP Authentication: Basic and Digest Access AuthenticationJ. Franks, P. Hallam-Baker, J. Hostetler, S. Lawrence, P. Leach, A. Luotonen, L. Stewart · obsoleted by RFC 7235, RFC 7615, RFC 7616, RFC 7617Draft StandardJune 1999
2660The Secure HyperText Transfer ProtocolE. Rescorla, A. SchiffmanHistoricAugust 1999
2774An HTTP Extension FrameworkH. Nielsen, P. Leach, S. LawrenceHistoricFebruary 2000
2965HTTP State Management MechanismD. Kristol, L. Montulli · obsoleted by RFC 6265HistoricOctober 2000
3229Delta encoding in HTTPJ. Mogul, B. Krishnamurthy, F. Douglis, A. Feldmann, Y. Goland, A. van Hoff, D. HellersteinProposed StandardJanuary 2002
3230Instance Digests in HTTPJ. Mogul, A. Van Hoff · obsoleted by RFC 9530Proposed StandardJanuary 2002
3253Versioning Extensions to WebDAV (Web Distributed Authoring and Versioning)G. Clemm, J. Amsden, T. Ellison, C. Kaler, J. WhiteheadProposed StandardMarch 2002
3648Web Distributed Authoring and Versioning (WebDAV) Ordered Collections ProtocolJ. Whitehead, J. Reschke, Ed.Proposed StandardDecember 2003
3864Registration Procedures for Message Header FieldsG. Klyne, M. Nottingham, J. MogulBest Current PracticeSeptember 2004