rfc.dk

Cited by: RFC 4192

22 RFCs whose text mentions RFC 4192 (Procedures for Renumbering an IPv6 Network without a Flag Day), newest first

RFCTitleStatusDate
9526Simple Provisioning of Public Names for Residential NetworksD. Migault, R. Weber, M. Richardson, R. HunterExperimentalJanuary 2024
7368IPv6 Home Networking Architecture PrinciplesT. Chown, Ed., J. Arkko, A. Brandt, O. Troan, J. WeilInformationalOctober 2014
7010IPv6 Site Renumbering Gap AnalysisB. Liu, S. Jiang, B. Carpenter, S. Venaas, W. GeorgeInformationalSeptember 2013
6883IPv6 Guidance for Internet Content Providers and Application Service ProvidersB. Carpenter, S. JiangInformationalMarch 2013
6879IPv6 Enterprise Network Renumbering Scenarios, Considerations, and MethodsS. Jiang, B. Liu, B. CarpenterInformationalFebruary 2013
6866Problem Statement for Renumbering IPv6 Hosts with Static Addresses in Enterprise NetworksB. Carpenter, S. JiangInformationalFebruary 2013
6830The Locator/ID Separation Protocol (LISP)D. Farinacci, V. Fuller, D. Meyer, D. Lewis · obsoleted by RFC 9300, RFC 9301ExperimentalJanuary 2013
6227Design Goals for Scalable Internet RoutingT. Li, Ed.InformationalMay 2011
6179The Internet Routing Overlay Network (IRON)F. Templin, Ed.ExperimentalMarch 2011
6144Framework for IPv4/IPv6 TranslationF. Baker, X. Li, C. Bao, K. YinInformationalApril 2011
6139Routing and Addressing in Networks with Global Enterprise Recursion (RANGER) ScenariosS. Russert, Ed., E. Fleischman, Ed., F. Templin, Ed.InformationalFebruary 2011
6104Rogue IPv6 Router Advertisement Problem StatementT. Chown, S. VenaasInformationalFebruary 2011
5887Renumbering Still Needs WorkB. Carpenter, R. Atkinson, H. FlinckInformationalMay 2010
5558Virtual Enterprise Traversal (VET)F. Templin, Ed.InformationalFebruary 2010
5375IPv6 Unicast Address Assignment ConsiderationsG. Van de Velde, C. Popoviciu, T. Chown, O. Bonness, C. HahnInformationalDecember 2008
5220Problem Statement for Default Address Selection in Multi-Prefix Environments: Operational Issues of RFC 3484 Default RulesA. Matsumoto, T. Fujisaki, R. Hiromi, K. KanayamaInformationalJuly 2008
5142Mobility Header Home Agent Switch MessageB. Haley, V. Devarapalli, H. Deng, J. KempfProposed StandardJanuary 2008
4984Report from the IAB Workshop on Routing and AddressingD. Meyer, Ed., L. Zhang, Ed., K. Fall, Ed.InformationalSeptember 2007
4968Analysis of IPv6 Link Models for 802.16 Based NetworksS. Madanapalli, Ed.InformationalAugust 2007
4864Local Network Protection for IPv6G. Van de Velde, T. Hain, R. Droms, B. Carpenter, E. KleinInformationalMay 2007
4852IPv6 Enterprise Network Analysis - IP Layer 3 FocusJ. Bound, Y. Pouffary, S. Klynsma, T. Chown, D. GreenInformationalApril 2007
4472Operational Considerations and Issues with IPv6 DNSA. Durand, J. Ihren, P. SavolaInformationalApril 2006