rfc.dk

Cited in: RFC 4172

28 RFCs mentioned in the text of RFC 4172 (iFCP - A Protocol for Internet Fibre Channel Storage Networking)

RFCTitleStatusDate
793Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293Internet StandardSeptember 1981
896Congestion Control in IP/TCP InternetworksJ. Nagle · obsoleted by RFC 7805HistoricJanuary 1984
1122Requirements for Internet Hosts - Communication LayersR. Braden, Ed.Internet StandardOctober 1989
1323TCP Extensions for High PerformanceV. Jacobson, R. Braden, D. Borman · obsoleted by RFC 7323Proposed StandardMay 1992
1633Integrated Services in the Internet Architecture: an OverviewR. Braden, D. Clark, S. ShenkerInformationalJune 1994
2030Simple Network Time Protocol (SNTP) Version 4 for IPv4, IPv6 and OSID. Mills · obsoleted by RFC 4330InformationalOctober 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2401Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301Proposed StandardNovember 1998
2402IP Authentication HeaderS. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305Proposed StandardNovember 1998
2404The Use of HMAC-SHA-1-96 within ESP and AHC. Madson, R. GlennProposed StandardNovember 1998
2405The ESP DES-CBC Cipher Algorithm With Explicit IVC. Madson, N. DoraswamyProposed StandardNovember 1998
2406IP Encapsulating Security Payload (ESP)S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305Proposed StandardNovember 1998
2407The Internet IP Security Domain of Interpretation for ISAKMPD. Piper · obsoleted by RFC 4306HistoricNovember 1998
2408Internet Security Association and Key Management Protocol (ISAKMP)D. Maughan, M. Schertler, M. Schneider, J. Turner · obsoleted by RFC 4306HistoricNovember 1998
2409The Internet Key Exchange (IKE)D. Harkins, D. Carrel · obsoleted by RFC 4306HistoricNovember 1998
2410The NULL Encryption Algorithm and Its Use With IPsecR. Glenn, S. KentProposed StandardNovember 1998
2451The ESP CBC-Mode Cipher AlgorithmsR. Pereira, R. AdamsProposed StandardNovember 1998
2475An Architecture for Differentiated ServicesS. Blake, D. Black, M. Carlson, E. Davies, Z. Wang, W. WeissInformationalDecember 1998
2625IP and ARP over Fibre ChannelM. Rajagopal, R. Bhagwat, W. Rickard · obsoleted by RFC 4338Proposed StandardJune 1999
2709Security Model with Tunnel-mode IPsec for NAT DomainsP. SrisureshInformationalOctober 1999
2923TCP Problems with Path MTU DiscoveryK. LaheyInformationalSeptember 2000
3031Multiprotocol Label Switching ArchitectureE. Rosen, A. Viswanathan, R. CallonProposed StandardJanuary 2001
3260New Terminology and Clarifications for DiffservD. GrossmanInformationalApril 2002
3270Multi-Protocol Label Switching (MPLS) Support of Differentiated ServicesF. Le Faucheur, Ed., L. Wu, B. Davie, S. Davari, P. Vaananen, R. Krishnan, P. Cheval, J. HeinanenProposed StandardMay 2002
3566The AES-XCBC-MAC-96 Algorithm and Its Use With IPsecS. Frankel, H. HerbertProposed StandardSeptember 2003
3643Fibre Channel (FC) Frame EncapsulationR. Weber, M. Rajagopal, F. Travostino, M. O'Donnell, C. Monia, M. MerharProposed StandardDecember 2003
3686Using Advanced Encryption Standard (AES) Counter Mode With IPsec Encapsulating Security Payload (ESP)R. HousleyProposed StandardJanuary 2004
4171Internet Storage Name Service (iSNS)J. Tseng, K. Gibbons, F. Travostino, C. Du Laney, J. SouzaProposed StandardSeptember 2005