| 1510 | The Kerberos Network Authentication Service (V5)J. Kohl, C. Neuman · obsoleted by RFC 4120, RFC 6649 | Historic | September 1993 |
| 1994 | PPP Challenge Handshake Authentication Protocol (CHAP)W. Simpson | Draft Standard | August 1996 |
| 2025 | The Simple Public-Key GSS-API Mechanism (SPKM)C. Adams | Proposed Standard | October 1996 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2131 | Dynamic Host Configuration ProtocolR. Droms | Draft Standard | March 1997 |
| 2373 | IP Version 6 Addressing ArchitectureR. Hinden, S. Deering · obsoleted by RFC 3513 | Proposed Standard | July 1998 |
| 2407 | The Internet IP Security Domain of Interpretation for ISAKMPD. Piper · obsoleted by RFC 4306 | Historic | November 1998 |
| 2408 | Internet Security Association and Key Management Protocol (ISAKMP)D. Maughan, M. Schertler, M. Schneider, J. Turner · obsoleted by RFC 4306 | Historic | November 1998 |
| 2409 | The Internet Key Exchange (IKE)D. Harkins, D. Carrel · obsoleted by RFC 4306 | Historic | November 1998 |
| 2434 | Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 5226 | Best Current Practice | October 1998 |
| 2608 | Service Location Protocol, Version 2E. Guttman, C. Perkins, J. Veizades, M. Day | Proposed Standard | June 1999 |
| 2945 | The SRP Authentication and Key Exchange SystemT. Wu | Proposed Standard | September 2000 |
| 3279 | Algorithms and Identifiers for the Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileL. Bassham, W. Polk, R. Housley | Proposed Standard | May 2002 |
| 3280 | Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileR. Housley, W. Polk, W. Ford, D. Solo · obsoleted by RFC 5280 | Proposed Standard | May 2002 |
| 3410 | Introduction and Applicability Statements for Internet-Standard Management FrameworkJ. Case, R. Mundy, D. Partain, B. Stewart | Informational | December 2002 |
| 3411 | An Architecture for Describing Simple Network Management Protocol (SNMP) Management FrameworksD. Harrington, R. Presuhn, B. Wijnen | Internet Standard | December 2002 |
| 3720 | Internet Small Computer Systems Interface (iSCSI)J. Satran, K. Meth, C. Sapuntzakis, M. Chadalapaka, E. Zeidner · obsoleted by RFC 7143 | Proposed Standard | April 2004 |
| 3722 | String Profile for Internet Small Computer Systems Interface (iSCSI) NamesM. Bakke | Proposed Standard | April 2004 |
| 4018 | Finding Internet Small Computer Systems Interface (iSCSI) Targets and Name Servers by Using Service Location Protocol version 2 (SLPv2)M. Bakke, J. Hufferd, K. Voruganti, M. Krueger, T. Sperry | Proposed Standard | May 2005 |
| 4172 | iFCP - A Protocol for Internet Fibre Channel Storage NetworkingC. Monia, R. Mullendore, F. Travostino, W. Jeong, M. Edwards | Proposed Standard | September 2005 |
| 4173 | Bootstrapping Clients using the Internet Small Computer System Interface (iSCSI) ProtocolP. Sarkar, D. Missimer, C. Sapuntzakis | Proposed Standard | September 2005 |
| 4174 | The IPv4 Dynamic Host Configuration Protocol (DHCP) Option for the Internet Storage Name ServiceC. Monia, J. Tseng, K. Gibbons | Proposed Standard | September 2005 |