{
  "number": 4162,
  "title": "Addition of SEED Cipher Suites to Transport Layer Security (TLS)",
  "authors": [
    "H.J. Lee",
    "J.H. Yoon",
    "J.I. Lee"
  ],
  "published": "2005-09",
  "status": "Proposed Standard",
  "stream": "IETF",
  "pages": 6,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This document proposes the addition of new cipher suites to the Transport Layer Security (TLS) protocol to support the SEED encryption algorithm as a bulk cipher algorithm. [STANDARDS-TRACK]",
  "keywords": [
    "encryption algorithm",
    "ciphersuite"
  ],
  "draft": "draft-lee-tls-seed-01",
  "doi": "10.17487/RFC4162",
  "updated_by": [
    "RFC8996",
    "RFC10015"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc4162/",
    "text": "https://rfc.dk/rfc4162.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc4162",
    "datatracker": "https://datatracker.ietf.org/doc/rfc4162/"
  },
  "text_modified": "2005-08-31T00:43:50Z"
}
