| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2401 | Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301 | Proposed Standard | November 1998 |
| 2402 | IP Authentication HeaderS. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305 | Proposed Standard | November 1998 |
| 2407 | The Internet IP Security Domain of Interpretation for ISAKMPD. Piper · obsoleted by RFC 4306 | Historic | November 1998 |
| 2411 | IP Security Document RoadmapR. Thayer, N. Doraswamy, R. Glenn · obsoleted by RFC 6071 | Informational | November 1998 |
| 2440 | OpenPGP Message FormatJ. Callas, L. Donnerhacke, H. Finney, R. Thayer · obsoleted by RFC 4880 | Proposed Standard | November 1998 |
| 2631 | Diffie-Hellman Key Agreement MethodE. Rescorla | Proposed Standard | June 1999 |
| 2634 | Enhanced Security Services for S/MIMEP. Hoffman, Ed. | Proposed Standard | June 1999 |
| 2822 | Internet Message FormatP. Resnick, Ed. · obsoleted by RFC 5322 | Proposed Standard | April 2001 |
| 2846 | GSTN Address Element Extensions in E-mail ServicesC. Allocchio | Proposed Standard | June 2000 |
| 3156 | MIME Security with OpenPGPM. Elkins, D. Del Torto, R. Levien, T. Roessler | Proposed Standard | August 2001 |
| 3168 | The Addition of Explicit Congestion Notification (ECN) to IPK. Ramakrishnan, S. Floyd, D. Black | Proposed Standard | September 2001 |
| 3192 | Minimal FAX address format in Internet MailC. Allocchio | Draft Standard | October 2001 |
| 3850 | Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.1 Certificate HandlingB. Ramsdell, Ed. · obsoleted by RFC 5750 | Proposed Standard | July 2004 |
| 3851 | Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.1 Message SpecificationB. Ramsdell, Ed. · obsoleted by RFC 5751 | Proposed Standard | July 2004 |
| 3852 | Cryptographic Message Syntax (CMS)R. Housley · obsoleted by RFC 5652 | Proposed Standard | July 2004 |
| 3949 | File Format for Internet FaxR. Buckley, D. Venable, L. McIntyre, G. Parsons, J. Rafferty | Draft Standard | February 2005 |
| 3965 | A Simple Mode of Facsimile Using Internet MailK. Toyoda, H. Ohno, J. Murai, D. Wing | Draft Standard | December 2004 |
| 4161 | Guidelines for Optional Services for Internet Fax GatewaysK. Mimura, K. Yokoyama, T. Satoh, K. Watanabe, C. Kanaide | Informational | September 2005 |