| 1157 | Simple Network Management Protocol (SNMP)J.D. Case, M. Fedor, M.L. Schoffstall, J. Davin | Historic | May 1990 |
| 1493 | Definitions of Managed Objects for BridgesE. Decker, P. Langille, A. Rijsinghani, K. McCloghrie · obsoleted by RFC 4188 | Draft Standard | July 1993 |
| 1516 | Definitions of Managed Objects for IEEE 802.3 Repeater DevicesD. McMaster, K. McCloghrie · obsoleted by RFC 2108 | Draft Standard | September 1993 |
| 2037 | Entity MIB using SMIv2K. McCloghrie, A. Bierman · obsoleted by RFC 2737 | Proposed Standard | October 1996 |
| 2108 | Definitions of Managed Objects for IEEE 802.3 Repeater Devices using SMIv2K. de Graaf, D. Romascanu, D. McMaster, K. McCloghrie | Proposed Standard | February 1997 |
| 2578 | Structure of Management Information Version 2 (SMIv2)K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2579 | Textual Conventions for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2580 | Conformance Statements for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2737 | Entity MIB (Version 2)K. McCloghrie, A. Bierman · obsoleted by RFC 4133 | Proposed Standard | December 1999 |
| 2863 | The Interfaces Group MIBK. McCloghrie, F. Kastenholz | Draft Standard | June 2000 |
| 3406 | Uniform Resource Names (URN) Namespace Definition MechanismsL. Daigle, D. van Gulik, R. Iannella, P. Faltstrom · obsoleted by RFC 8141 | Best Current Practice | October 2002 |
| 3410 | Introduction and Applicability Statements for Internet-Standard Management FrameworkJ. Case, R. Mundy, D. Partain, B. Stewart | Informational | December 2002 |
| 3411 | An Architecture for Describing Simple Network Management Protocol (SNMP) Management FrameworksD. Harrington, R. Presuhn, B. Wijnen | Internet Standard | December 2002 |
| 3414 | User-based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)U. Blumenthal, B. Wijnen | Internet Standard | December 2002 |
| 3415 | View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)B. Wijnen, R. Presuhn, K. McCloghrie | Internet Standard | December 2002 |
| 3417 | Transport Mappings for the Simple Network Management Protocol (SNMP)R. Presuhn, Ed. | Internet Standard | December 2002 |
| 3986 | Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter | Internet Standard | January 2005 |
| 4152 | A Uniform Resource Name (URN) Namespace for the Common Language Equipment Identifier (CLEI) CodeK. Tesink, R. Fox | Informational | August 2005 |