| 9562 | Universally Unique IDentifiers (UUIDs)K. Davis, B. Peabody, P. Leach | Proposed Standard | May 2024 |
| 9449 | OAuth 2.0 Demonstrating Proof of Possession (DPoP)D. Fett, B. Campbell, J. Bradley, T. Lodderstedt, M. Jones, D. Waite | Proposed Standard | September 2023 |
| 9393 | Concise Software Identification TagsH. Birkholz, J. Fitzgerald-McKay, C. Schmidt, D. Waltermire | Proposed Standard | June 2023 |
| 9374 | DRIP Entity Tag (DET) for Unmanned Aircraft System Remote ID (UAS RID)R. Moskowitz, S. Card, A. Wiethuechter, A. Gurtov | Proposed Standard | March 2023 |
| 9257 | Guidance for External Pre-Shared Key (PSK) Usage in TLSR. Housley, J. Hoyland, M. Sethi, C. A. Wood | Informational | July 2022 |
| 9185 | DTLS Tunnel between a Media Distributor and Key Distributor to Facilitate Key ExchangeP. Jones, P. Ellenbogen, N. Ohlmeier | Informational | April 2022 |
| 9176 | Constrained RESTful Environments (CoRE) Resource DirectoryC. Amsüss, Ed., Z. Shelby, M. Koster, C. Bormann, P. van der Stok | Proposed Standard | April 2022 |
| 9153 | Drone Remote Identification Protocol (DRIP) Requirements and TerminologyS. Card, Ed., A. Wiethuechter, R. Moskowitz, A. Gurtov | Informational | February 2022 |
| 9132 | Distributed Denial-of-Service Open Threat Signaling (DOTS) Signal Channel SpecificationM. Boucadair, Ed., J. Shallow, T. Reddy.K | Proposed Standard | September 2021 |
| 9124 | A Manifest Information Model for Firmware Updates in Internet of Things (IoT) DevicesB. Moran, H. Tschofenig, H. Birkholz | Informational | January 2022 |
| 9039 | Uniform Resource Names for Device IdentifiersJ. Arkko, C. Jennings, Z. Shelby | Proposed Standard | June 2021 |
| 8984 | JSCalendar: A JSON Representation of Calendar DataN. Jenkins, R. Stepanek | Proposed Standard | July 2021 |
| 8886 | Secure Device InstallW. Kumari, C. Doyle | Informational | September 2020 |
| 8782 | Distributed Denial-of-Service Open Threat Signaling (DOTS) Signal Channel SpecificationT. Reddy.K, Ed., M. Boucadair, Ed., P. Patil, A. Mortensen, N. Teague · obsoleted by RFC 9132 | Proposed Standard | May 2020 |
| 8588 | Personal Assertion Token (PaSSporT) Extension for Signature-based Handling of Asserted information using toKENs (SHAKEN)C. Wendt, M. Barnes | Proposed Standard | May 2019 |
| 8586 | Loop Detection in Content Delivery Networks (CDNs)S. Ludin, M. Nottingham, N. Sullivan | Proposed Standard | April 2019 |
| 8474 | IMAP Extension for Object IdentifiersB. Gondwana, Ed. | Proposed Standard | September 2018 |
| 8465 | Using the Mobile Equipment Identity (MEID) URN as an Instance IDR. Atarius, Ed. | Informational | September 2018 |
| 8464 | A URN Namespace for Device Identity and Mobile Equipment Identity (MEID)R. Atarius | Informational | September 2018 |
| 8428 | Sensor Measurement Lists (SenML)C. Jennings, Z. Shelby, J. Arkko, A. Keranen, C. Bormann | Proposed Standard | August 2018 |
| 8394 | Split Network Virtualization Edge (Split-NVE) Control-Plane RequirementsY. Li, D. Eastlake 3rd, L. Kreeger, T. Narten, D. Black | Informational | May 2018 |
| 8193 | Information Model for Large-Scale Measurement Platforms (LMAPs)T. Burbridge, P. Eardley, M. Bagnulo, J. Schoenwaelder | Proposed Standard | August 2017 |
| 8182 | The RPKI Repository Delta Protocol (RRDP)T. Bruijnzeels, O. Muravskiy, B. Weber, R. Austein | Proposed Standard | July 2017 |
| 8011 | Internet Printing Protocol/1.1: Model and SemanticsM. Sweet, I. McDonald | Internet Standard | January 2017 |
| 7989 | End-to-End Session Identification in IP-Based Multimedia Communication NetworksP. Jones, G. Salgueiro, C. Pearce, P. Giralt | Proposed Standard | October 2016 |
| 7986 | New Properties for iCalendarC. Daboo | Proposed Standard | October 2016 |
| 7937 | Content Distribution Network Interconnection (CDNI) Logging InterfaceF. Le Faucheur, Ed., G. Bertrand, Ed., I. Oprescu, Ed., R. Peterkofsky | Proposed Standard | August 2016 |
| 7865 | Session Initiation Protocol (SIP) Recording MetadataR. Ravindranath, P. Ravindran, P. Kyzivat | Proposed Standard | May 2016 |
| 7846 | Peer-to-Peer Streaming Tracker Protocol (PPSTP)R. Cruz, M. Nunes, J. Xia, R. Huang, Ed., J. Taveira, D. Lingli | Proposed Standard | May 2016 |
| 7612 | Lightweight Directory Access Protocol (LDAP): Schema for Printer ServicesP. Fleming, I. McDonald | Informational | June 2015 |
| 7594 | A Framework for Large-Scale Measurement of Broadband Performance (LMAP)P. Eardley, A. Morton, M. Bagnulo, T. Burbridge, P. Aitken, A. Akhter | Informational | September 2015 |
| 7533 | Administration Protocol for Federated File SystemsJ. Lentini, R. Tewari, C. Lever, Ed. | Proposed Standard | March 2015 |
| 7532 | Namespace Database (NSDB) Protocol for Federated File SystemsJ. Lentini, R. Tewari, C. Lever, Ed. | Proposed Standard | March 2015 |
| 7519 | JSON Web Token (JWT)M. Jones, J. Bradley, N. Sakimura | Proposed Standard | May 2015 |
| 7515 | JSON Web Signature (JWS)M. Jones, J. Bradley, N. Sakimura | Proposed Standard | May 2015 |
| 7461 | Energy Object Context MIBJ. Parello, B. Claise, M. Chandramouli | Proposed Standard | March 2015 |
| 7428 | Transmission of IPv6 Packets over ITU-T G.9959 NetworksA. Brandt, J. Buron | Proposed Standard | February 2015 |
| 7326 | Energy Management FrameworkJ. Parello, B. Claise, B. Schoening, J. Quittek | Informational | September 2014 |
| 7255 | Using the International Mobile station Equipment Identity (IMEI) Uniform Resource Name (URN) as an Instance IDA. Allen, Ed. | Informational | May 2014 |
| 7254 | A Uniform Resource Name Namespace for the Global System for Mobile Communications Association (GSMA) and the International Mobile station Equipment Identity (IMEI)M. Montemurro, Ed., A. Allen, D. McDonald, P. Gosden | Informational | May 2014 |
| 7217 | A Method for Generating Semantically Opaque Interface Identifiers with IPv6 Stateless Address Autoconfiguration (SLAAC)F. Gont | Proposed Standard | April 2014 |
| 7047 | The Open vSwitch Database Management ProtocolB. Pfaff, B. Davie, Ed. | Informational | December 2013 |
| 7022 | Guidelines for Choosing RTP Control Protocol (RTCP) Canonical Names (CNAMEs)A. Begen, C. Perkins, D. Wing, E. Rescorla | Proposed Standard | September 2013 |
| 6991 | Common YANG Data TypesJ. Schoenwaelder, Ed. · obsoleted by RFC 9911 | Proposed Standard | July 2013 |
| 6933 | Entity MIB (Version 4)A. Bierman, D. Romascanu, J. Quittek, M. Chandramouli | Proposed Standard | May 2013 |
| 6925 | The DHCPv4 Relay Agent Identifier Sub-OptionB. Joshi, R. Desetti, M. Stapp | Proposed Standard | April 2013 |
| 6880 | An Information Model for Kerberos Version 5L. Johansson | Proposed Standard | March 2013 |
| 6688 | Parallel NFS (pNFS) Block Disk ProtectionD. Black, Ed., J. Glasgow, S. Faibish | Proposed Standard | July 2012 |
| 6648 | Deprecating the "X-" Prefix and Similar Constructs in Application ProtocolsP. Saint-Andre, D. Crocker, M. Nottingham | Best Current Practice | June 2012 |
| 6487 | A Profile for X.509 PKIX Resource CertificatesG. Huston, G. Michaelson, R. Loomans | Proposed Standard | February 2012 |
| 6455 | The WebSocket ProtocolI. Fette, A. Melnikov | Proposed Standard | December 2011 |
| 6355 | Definition of the UUID-Based DHCPv6 Unique Identifier (DUID-UUID)T. Narten, J. Johnson | Proposed Standard | August 2011 |
| 6350 | vCard Format SpecificationS. Perreault | Proposed Standard | August 2011 |
| 6222 | Guidelines for Choosing RTP Control Protocol (RTCP) Canonical Names (CNAMEs)A. Begen, C. Perkins, D. Wing · obsoleted by RFC 7022 | Proposed Standard | April 2011 |
| 6121 | Extensible Messaging and Presence Protocol (XMPP): Instant Messaging and PresenceP. Saint-Andre | Proposed Standard | March 2011 |
| 6120 | Extensible Messaging and Presence Protocol (XMPP): CoreP. Saint-Andre | Proposed Standard | March 2011 |
| 6080 | A Framework for Session Initiation Protocol User Agent Profile DeliveryD. Petrie, S. Channabasappa, Ed. | Proposed Standard | March 2011 |
| 5842 | Binding Extensions to Web Distributed Authoring and Versioning (WebDAV)G. Clemm, J. Crawford, J. Reschke, Ed., J. Whitehead | Experimental | April 2010 |
| 5716 | Requirements for Federated File SystemsJ. Lentini, C. Everhart, D. Ellard, R. Tewari, M. Naik | Informational | January 2010 |
| 5626 | Managing Client-Initiated Connections in the Session Initiation Protocol (SIP)C. Jennings, Ed., R. Mahy, Ed., F. Audet, Ed. | Proposed Standard | October 2009 |
| 5049 | Applying Signaling Compression (SigComp) to the Session Initiation Protocol (SIP)C. Bormann, Z. Liu, R. Price, G. Camarillo, Ed. | Proposed Standard | December 2007 |
| 4918 | HTTP Extensions for Web Distributed Authoring and Versioning (WebDAV)L. Dusseault, Ed. | Proposed Standard | June 2007 |
| 4530 | Lightweight Directory Access Protocol (LDAP) entryUUID Operational AttributeK. Zeilenga | Proposed Standard | June 2006 |
| 4479 | A Data Model for PresenceJ. Rosenberg | Proposed Standard | July 2006 |