| 9588 | Kerberos Simple Password-Authenticated Key Exchange (SPAKE) Pre-authenticationN. McCallum, S. Sorce, R. Harwood, G. Hudson | Proposed Standard | August 2024 |
| 8907 | The Terminal Access Controller Access-Control System Plus (TACACS+) ProtocolT. Dahm, A. Ota, D.C. Medway Gash, D. Carrel, L. Grant | Informational | September 2020 |
| 8881 | Network File System (NFS) Version 4 Minor Version 1 ProtocolD. Noveck, Ed., C. Lever | Proposed Standard | August 2020 |
| 8636 | Public Key Cryptography for Initial Authentication in Kerberos (PKINIT) Algorithm AgilityL. Hornquist Astrand, L. Zhu, M. Cullen, G. Hudson | Proposed Standard | July 2019 |
| 8576 | Internet of Things (IoT) Security: State of the Art and ChallengesO. Garcia-Morchon, S. Kumar, M. Sethi | Informational | April 2019 |
| 8553 | DNS Attrleaf Changes: Fixing Specifications That Use Underscored Node NamesD. Crocker | Best Current Practice | March 2019 |
| 8429 | Deprecate Triple-DES (3DES) and RC4 in KerberosB. Kaduk, M. Short | Best Current Practice | October 2018 |
| 8129 | Authentication Indicator in Kerberos TicketsA. Jain, N. Kinder, N. McCallum | Proposed Standard | March 2017 |
| 8070 | Public Key Cryptography for Initial Authentication in Kerberos (PKINIT) Freshness ExtensionM. Short, Ed., S. Moore, P. Miller | Proposed Standard | February 2017 |
| 8062 | Anonymity Support for KerberosL. Zhu, P. Leach, S. Hartman, S. Emery, Ed. | Proposed Standard | February 2017 |
| 8009 | AES Encryption with HMAC-SHA2 for Kerberos 5M. Jenkins, M. Peck, K. Burgin | Informational | October 2016 |
| 8000 | Requirements for NFSv4 Multi-Domain Namespace DeploymentA. Adamson, N. Williams | Proposed Standard | November 2016 |
| 7751 | Kerberos Authorization Data Container Authenticated by Multiple Message Authentication Codes (MACs)S. Sorce, T. Yu | Proposed Standard | March 2016 |
| 7712 | Domain Name Associations (DNA) in the Extensible Messaging and Presence Protocol (XMPP)P. Saint-Andre, M. Miller, P. Hancke | Proposed Standard | November 2015 |
| 7143 | Internet Small Computer System Interface (iSCSI) Protocol (Consolidated)M. Chadalapaka, J. Satran, K. Meth, D. Black | Proposed Standard | April 2014 |
| 6880 | An Information Model for Kerberos Version 5L. Johansson | Proposed Standard | March 2013 |
| 6819 | OAuth 2.0 Threat Model and Security ConsiderationsT. Lodderstedt, Ed., M. McGloin, P. Hunt | Informational | January 2013 |
| 6806 | Kerberos Principal Name Canonicalization and Cross-Realm ReferralsS. Hartman, Ed., K. Raeburn, L. Zhu | Proposed Standard | November 2012 |
| 6784 | Kerberos Options for DHCPv6S. Sakane, M. Ishiyama | Proposed Standard | November 2012 |
| 6717 | kx509 Kerberized Certificate Issuance Protocol in Use in 2012H. Hotz, R. Allbery | Informational | August 2012 |
| 6680 | Generic Security Service Application Programming Interface (GSS-API) Naming ExtensionsN. Williams, L. Johansson, S. Hartman, S. Josefsson | Proposed Standard | August 2012 |
| 6649 | Deprecate DES, RC4-HMAC-EXP, and Other Weak Cryptographic Algorithms in KerberosL. Hornquist Astrand, T. Yu | Best Current Practice | July 2012 |
| 6560 | One-Time Password (OTP) Pre-AuthenticationG. Richards | Proposed Standard | April 2012 |
| 6528 | Defending against Sequence Number AttacksF. Gont, S. Bellovin · obsoleted by RFC 9293 | Proposed Standard | February 2012 |
| 6448 | The Unencrypted Form of Kerberos 5 KRB-CRED MessageR. Yount | Proposed Standard | November 2011 |
| 6281 | Understanding Apple's Back to My Mac (BTMM) ServiceS. Cheshire, Z. Zhu, R. Wakikawa, L. Zhang | Informational | June 2011 |
| 6272 | Internet Protocols for the Smart GridF. Baker, D. Meyer | Informational | June 2011 |
| 6251 | Using Kerberos Version 5 over the Transport Layer Security (TLS) ProtocolS. Josefsson | Informational | May 2011 |
| 6113 | A Generalized Framework for Kerberos Pre-AuthenticationS. Hartman, L. Zhu | Proposed Standard | April 2011 |
| 6112 | Anonymity Support for KerberosL. Zhu, P. Leach, S. Hartman · obsoleted by RFC 8062 | Historic | April 2011 |
| 6111 | Additional Kerberos Naming ConstraintsL. Zhu | Proposed Standard | April 2011 |
| 6043 | MIKEY-TICKET: Ticket-Based Modes of Key Distribution in Multimedia Internet KEYing (MIKEY)J. Mattsson, T. Tian | Informational | March 2011 |
| 5981 | Authorization for NSIS Signaling Layer ProtocolsJ. Manner, M. Stiemerling, H. Tschofenig, R. Bless, Ed. | Experimental | February 2011 |
| 5896 | Generic Security Service Application Program Interface (GSS-API): Delegate if Approved by PolicyL. Hornquist Astrand, S. Hartman | Proposed Standard | June 2010 |
| 5868 | Problem Statement on the Cross-Realm Operation of KerberosS. Sakane, K. Kamada, S. Zrelli, M. Ishiyama | Informational | May 2010 |
| 5755 | An Internet Attribute Certificate Profile for AuthorizationS. Farrell, R. Housley, S. Turner | Proposed Standard | January 2010 |
| 5440 | Path Computation Element (PCE) Communication Protocol (PCEP)JP. Vasseur, Ed., JL. Le Roux, Ed. | Proposed Standard | March 2009 |
| 5387 | Problem and Applicability Statement for Better-Than-Nothing Security (BTNS)J. Touch, D. Black, Y. Wang | Informational | November 2008 |
| 5349 | Elliptic Curve Cryptography (ECC) Support for Public Key Cryptography for Initial Authentication in Kerberos (PKINIT)L. Zhu, K. Jaganathan, K. Lauter | Informational | September 2008 |
| 5280 | Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileD. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. Polk | Proposed Standard | May 2008 |
| 5218 | What Makes for a Successful Protocol?D. Thaler, B. Aboba | Informational | July 2008 |
| 5179 | Generic Security Service Application Program Interface (GSS-API) Domain-Based Service Names Mapping for the Kerberos V GSS MechanismN. Williams | Proposed Standard | May 2008 |
| 5077 | Transport Layer Security (TLS) Session Resumption without Server-Side StateJ. Salowey, H. Zhou, P. Eronen, H. Tschofenig · obsoleted by RFC 8446, RFC 9846 | Proposed Standard | January 2008 |
| 5056 | On the Use of Channel Bindings to Secure ChannelsN. Williams | Proposed Standard | November 2007 |
| 5021 | Extended Kerberos Version 5 Key Distribution Center (KDC) Exchanges over TCPS. Josefsson | Proposed Standard | August 2007 |
| 4949 | Internet Security Glossary, Version 2R. Shirey | Informational | August 2007 |
| 4768 | Desired Enhancements to Generic Security Services Application Program Interface (GSS-API) Version 3 NamingS. Hartman | Informational | December 2006 |
| 4757 | The RC4-HMAC Kerberos Encryption Types Used by Microsoft WindowsK. Jaganathan, L. Zhu, J. Brezak | Historic | December 2006 |
| 4752 | The Kerberos V5 ("GSSAPI") Simple Authentication and Security Layer (SASL) MechanismA. Melnikov, Ed. | Proposed Standard | November 2006 |
| 4567 | Key Management Extensions for Session Description Protocol (SDP) and Real Time Streaming Protocol (RTSP)J. Arkko, F. Lindholm, M. Naslund, K. Norrman, E. Carrara | Proposed Standard | July 2006 |
| 4557 | Online Certificate Status Protocol (OCSP) Support for Public Key Cryptography for Initial Authentication in Kerberos (PKINIT)L. Zhu, K. Jaganathan, N. Williams | Proposed Standard | June 2006 |
| 4556 | Public Key Cryptography for Initial Authentication in Kerberos (PKINIT)L. Zhu, B. Tung | Proposed Standard | June 2006 |
| 4545 | Definitions of Managed Objects for IP Storage User Identity AuthorizationM. Bakke, J. Muchow | Proposed Standard | May 2006 |
| 4537 | Kerberos Cryptosystem Negotiation ExtensionL. Zhu, P. Leach, K. Jaganathan | Proposed Standard | June 2006 |
| 4507 | Transport Layer Security (TLS) Session Resumption without Server-Side StateJ. Salowey, H. Zhou, P. Eronen, H. Tschofenig · obsoleted by RFC 5077 | Proposed Standard | May 2006 |
| 4468 | Message Submission BURL ExtensionC. Newman | Proposed Standard | May 2006 |
| 4462 | Generic Security Service Application Program Interface (GSS-API) Authentication and Key Exchange for the Secure Shell (SSH) ProtocolJ. Hutzelman, J. Salowey, J. Galbraith, V. Welch | Proposed Standard | May 2006 |
| 4251 | The Secure Shell (SSH) Protocol ArchitectureT. Ylonen, C. Lonvick, Ed. | Proposed Standard | January 2006 |
| 4121 | The Kerberos Version 5 Generic Security Service Application Program Interface (GSS-API) Mechanism: Version 2L. Zhu, K. Jaganathan, S. Hartman | Proposed Standard | July 2005 |