{
  "number": 4119,
  "title": "A Presence-based GEOPRIV Location Object Format",
  "authors": [
    "J. Peterson"
  ],
  "published": "2005-12",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "rai",
  "working_group": "geopriv",
  "pages": 24,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This document describes an object format for carrying geographical information on the Internet. This location object extends the Presence Information Data Format (PIDF), which was designed for communicating privacy-sensitive presence information and which has similar properties. [STANDARDS-TRACK]",
  "keywords": [
    "pidf",
    "presence information data format"
  ],
  "draft": "draft-ietf-geopriv-pidf-lo-03",
  "doi": "10.17487/RFC4119",
  "errata_url": "https://www.rfc-editor.org/errata/rfc4119",
  "updated_by": [
    "RFC5139",
    "RFC5491",
    "RFC7459"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc4119/",
    "text": "https://rfc.dk/rfc4119.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc4119",
    "datatracker": "https://datatracker.ietf.org/doc/rfc4119/"
  },
  "text_modified": "2005-12-12T17:51:45Z"
}
