rfc.dk

Cited in: RFC 4047

5 RFCs mentioned in the text of RFC 4047 (MIME Sub-type Registrations for Flexible Image Transport System (FITS))

RFCTitleStatusDate
2045Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. BorensteinDraft StandardNovember 1996
2046Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. BorensteinDraft StandardNovember 1996
2048Multipurpose Internet Mail Extensions (MIME) Part Four: Registration ProceduresN. Freed, J. Klensin, J. Postel · obsoleted by RFC 4288, RFC 4289Best Current PracticeNovember 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999