rfc.dk

Cited in: RFC 4031

20 RFCs mentioned in the text of RFC 4031 (Service Requirements for Layer 3 Provider Provisioned Virtual Private Networks (PPVPNs))

RFCTitleStatusDate
1918Address Allocation for Private InternetsY. Rekhter, B. Moskowitz, D. Karrenberg, G. J. de Groot, E. LearBest Current PracticeFebruary 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2205Resource ReSerVation Protocol (RSVP) -- Version 1 Functional SpecificationR. Braden, Ed., L. Zhang, S. Berson, S. Herzog, S. JaminProposed StandardSeptember 1997
2211Specification of the Controlled-Load Network Element ServiceJ. WroclawskiProposed StandardSeptember 1997
2212Specification of Guaranteed Quality of ServiceS. Shenker, C. Partridge, R. GuerinProposed StandardSeptember 1997
2251Lightweight Directory Access Protocol (v3)M. Wahl, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4511, RFC 4512, RFC 4513Proposed StandardDecember 1997
2385Protection of BGP Sessions via the TCP MD5 Signature OptionA. Heffernan · obsoleted by RFC 5925Proposed StandardAugust 1998
2475An Architecture for Differentiated ServicesS. Blake, D. Black, M. Carlson, E. Davies, Z. Wang, W. WeissInformationalDecember 1998
2597Assured Forwarding PHB GroupJ. Heinanen, F. Baker, W. Weiss, J. WroclawskiProposed StandardJune 1999
2661Layer Two Tunneling Protocol "L2TP"W. Townsley, A. Valencia, A. Rubens, G. Pall, G. Zorn, B. PalterProposed StandardAugust 1999
2685Virtual Private Networks IdentifierB. Fox, B. GleesonProposed StandardSeptember 1999
2764A Framework for IP Based Virtual Private NetworksB. Gleeson, A. Lin, J. Heinanen, G. Armitage, A. MalisInformationalFebruary 2000
2975Introduction to Accounting ManagementB. Aboba, J. Arkko, D. HarringtonInformationalOctober 2000
2983Differentiated Services and TunnelsD. BlackInformationalOctober 2000
3031Multiprotocol Label Switching ArchitectureE. Rosen, A. Viswanathan, R. CallonProposed StandardJanuary 2001
3198Terminology for Policy-Based ManagementA. Westerinen, J. Schnizlein, J. Strassner, M. Scherling, B. Quinn, S. Herzog, A. Huynh, M. Carlson, J. Perry, S. WaldbusserInformationalNovember 2001
3246An Expedited Forwarding PHB (Per-Hop Behavior)B. Davie, A. Charny, J.C.R. Bennet, K. Benson, J.Y. Le Boudec, W. Courtney, S. Davari, V. Firoiu, D. StiliadisProposed StandardMarch 2002
3270Multi-Protocol Label Switching (MPLS) Support of Differentiated ServicesF. Le Faucheur, Ed., L. Wu, B. Davie, S. Davari, P. Vaananen, R. Krishnan, P. Cheval, J. HeinanenProposed StandardMay 2002
3377Lightweight Directory Access Protocol (v3): Technical SpecificationJ. Hodges, R. Morgan · obsoleted by RFC 4510Proposed StandardSeptember 2002
3809Generic Requirements for Provider Provisioned Virtual Private Networks (PPVPN)A. Nagarajan, Ed.InformationalJune 2004