rfc.dk

Cited in: RFC 4027

9 RFCs mentioned in the text of RFC 4027 (Domain Name System Media Types)

RFCTitleStatusDate
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
2048Multipurpose Internet Mail Extensions (MIME) Part Four: Registration ProceduresN. Freed, J. Klensin, J. Postel · obsoleted by RFC 4288, RFC 4289Best Current PracticeNovember 1996
2440OpenPGP Message FormatJ. Callas, L. Donnerhacke, H. Finney, R. Thayer · obsoleted by RFC 4880Proposed StandardNovember 1998
2535Domain Name System Security ExtensionsD. Eastlake 3rd · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardMarch 1999
2538Storing Certificates in the Domain Name System (DNS)D. Eastlake 3rd, O. Gudmundsson · obsoleted by RFC 4398Proposed StandardMarch 1999
2540Detached Domain Name System (DNS) InformationD. Eastlake 3rdExperimentalMarch 1999
3597Handling of Unknown DNS Resource Record (RR) TypesA. GustafssonProposed StandardSeptember 2003
3852Cryptographic Message Syntax (CMS)R. Housley · obsoleted by RFC 5652Proposed StandardJuly 2004